Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - olivierpe

Pages: [1] 2
1
Merci pour ces infos. C'est une piste possible en effet, je vais l'essayer
Mais je sèche sur la problématique du protocole de communication à utiliser (AFP ou WebDAV).
Il me faudra peut-être me diriger vers un forum de synology.
Olivier

2
Bonjour,

J'ai acquis un NAS Synology pour stocker plusieurs dizaines de milliers de photos.

Ma config est la suivante :
MacBook Pro, NAS Synology le tout en réseau câblé avec un routeur raccordé à l'internet. Données du NAS sauvegardées sur cloud Acronis et sur disque dur externe (On est jamais assez prudent).
Le catalogue Lightroom est sur le Mac en local, lui-même et les fichiers de configuration sauvegardés à plusieurs endroits. Je traite les photos directement à partir de mon NAS.

Après installation du NAS, mon serveur apparaît dans le Finder sous la rubrique "Partagé". Cela fonctionne correctement. Le seul bémol est que si je dois redémarrer le Mac, j'ai perdu le lien avec le serveur et je dois le réinitialiser (login et password).

Dans la documentation Synology j'ai lu qu'il existe la possibilité de créer un WebDAV serveur pour accéder et gérer à distance son contenu.
Je précise que je ne suis pas un informaticien averti, mais un utilisateur.

Quelqu'un a-t-il une expérience pour cette configuration, classique me semble-t-il ?
Le WebDAV serveur peut-il être plus performant en supprimant le risque (?) de perte du lien avec le serveur, puisqu'il est géré (?) à travers son adresse IP ?
Cela fait je le reconnais beaucoup de points d'interrogation, mais n'est-ce pas le rôle des forums de répondre à des questions de ce genre ?

Merci par avance de vos suggestions.

O. Peitrequin


3
Merci pour toutes ces réponses.
Je vais tester ...
opeitrequin

4
Bonjour,

Après quelques mois d'utilisation de D600, je constate que plusieurs photos affichent après l'importation une signe d'exclamation dans une pastille noire avec le commentaire suivant :
Lightroom a rencontré des problèmes lors de la lecture de cette photo. Vous ne pourrez pas apporter de modifications à la photo.

J'utilisais auparavant le D300 sans jamais avoir rencontré un message de ce genre.

Quelqu'un a-t-il fait la même expérience ?

(Je précise que j'importe depuis un lecteur de carte USB)

opeitrequin

5
L'optimisation a été faite automatiquement lors de la 2e sauvegarde.
J'ai paramétré LR pour qu'il me demande à chaque fermeture si je désire faire une sauvegarde. Je ne le fais que si j'estime que le travail exécuté en vaut la peine, ou si j'ai importé de nouvelles photos.
Par contre je ne sais comment supprimer les préférences. Cela n'a-t-il pas d'incidence sur sa paramétrisation ?
olivier

6
Catalogage et gestion des images / Sauvegarde du catalogue
« le: 17 mars 2013 à 11:19 »
Bonjour,
La sauvegarde du catalogue de LR4 (version MAC) me pose un problème.
Je lance la sauvegarde à la fermeture du logiciel. Elle semble se déroulé normalement (fenêtre intitulée"sauvegarde du catalogue" avec curseur d'avancement de la tâche).
Avant d'avoir terminé, LR ouvre une 2e fenêtre identique partiellement par-dessus la précédente qui reste ouverte. La sauvegarde se refait à nouveau, normalement semble-t-il, puis à la fin tout se ferme, et j'ai un message qui me dit que LR a eu un problème à la fermeture et qu'il doit contrôler le catalogue. Il me relance alors le logiciel, que je ferme sans sauver.
Dans le finder, dans le dossier de sauvegarde du catalogue, je constate la création de deux répertoires, le premier vide correspondant à la première sauvegarde avortée, le second avec apparemment le catalogue complet.
Quelqu'un peut-il m'expliquer ce phénomène, l'important pour moi étant de m'assurer que le catalogue est bien sauvegardé (plus de 40'000 photos) ?

Merci d'avance
olivier

7
Bonjour,

Merci pour ces renseignements. J'ai tout repris à zéro.

J'ai "réparé les autorisations", réinstallé les 2 répertoires de fotoplayer dans Web Templates, comme proposé par les instructions de fotoplayer.
Après avoir relancer LR, rien n'apparaît. Je précise que j'ai placé les 2 répertoires dans le dossier spécifié dans l'arborescence présentée dans mon message précédent, au même niveau que "User Templates".
Le plus curieux, c'est que j'ai d'autres répertoires dans WebTemplates qui n'apparaissent pas non plus au même niveau que "Modèles utilisateurs"
Je sèche
Olivier.


8
J'ai placé les deux dossiers de templates dans le dossier modèles utilisateur, mais ils n'apparaissent pas.
Je précise qu'il s'agit de dossiers contenant des templates. On a donc la hiérarchie suivante :

/Users/olivier/Library/Application Support/Adobe/Lightroom/Web Templates/User Templates/fotoplayer_templates, ce dernier dossier contenant les templates.

Si je place ce dossier fotoplayer_templates dans Web Templates, il n'apparaît pas non plus.
Sur le site de fotoplayer (http://www.fotoplayer.com/lightroom/userguide/), ils apparaissent.


Olivier

9
Bonjour,

J'ai placé un dossier de templates (fotoplayer) dans le répertoire ad hoc (LR4), voici le chemin :

/Users/olivier/Library/Application Support/Adobe/Lightroom/Web Templates/fotoplayer

Je ne comprends pas pourquoi il n'apparaît pas dans le panel de gauche dans l'explorateur de modèles avec les modèles lightroom et utilisateur

Merci de m'aider

Olivier

10
Re-bonjour,

Problème solutionné. Fermeture de LR4 et réouverture, le module développement fonctionne !

Par contre, les attributs (marqueur neutre, rejeté, etc.) n'ont pas été repris. Est-ce correct ?

Olivier

11
Bonjour,

J'ai fait le transfert du catalogue de lr3 à lr4. J'ai toutes mes photos dans la bibliothèque.
J'en sélectionne une puis passe dans le module développement. Rien dans la fenêtre sinon un message comme quoi il n'y a pas de photo sélectionnée.
J'ai dû sauter une étape ! Mais laquelle ?
Merci de votre aide
Olivier

12
Beau et bien fait votre site !

J'ai une question : Lorsque vous placez des fichiers (PDF, vidéos par exemple) dans les pages générées par Impact, comment doit être indiqué le chemin conduisant à ces fichiers (chemins absolus ou relatifs) ?

Merci par avance de votre réponse.
Olivier

13
Merci pour cette réponse très claire.

14
Bonjour,
Le format NRW ne peut être lu par lightroom.
Est-ce exact et si oui quand ce format sera-t-il supporté ?
Merci d'avance pour vos réponses
Olivier

15
Merci pour cette réponse (avec du retard !)
En fait comme je l'expose dans un message plus récent, le catalogue créé par LR2 devrait avoir une structure identique à l'arborescence des fichiers du disque dur. cela ne semble pas le cas.
Pourquoi je l'ignore.
olivier

Pages: [1] 2