Auteur Sujet: différence de rendu entre Library et Developpement  (Lu 19530 fois)

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7334
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : différence de rendu entre Library et Developpement
« Réponse #30 le: 16 février 2009 à 13:48 »
Un dernier truc : refait deux captures de la manière suivante :
- Images en mode fill
- Arrange toi pour qu'on voit l'image sélectionnée dans le filmstrip
- Dans le module Dévelop, appuie sur I pour afficher le nom du fichier en incrustation dans l'image (attention I a deux positions).
- Fais ta capture.
- Ensuite, SANS RIEN changer et sans rien toucher d'autre, clique sur Bibliothèque, assure toi d'être ne mode Fill, affiche le nom du fichier avec I et fais en sorte qu'on voit la vignette sélectionnée dans le film strip.
- Refais une capture et envoie.

Merci.
Mon QI est tenace...

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7334
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : différence de rendu entre Library et Developpement
« Réponse #31 le: 16 février 2009 à 15:33 »
Enfin, de retour à la maison sur mon Mac avec le NEF et les réglages de Chris, je vois effectivement la poussée de contraste due à l'affichage de l'accentuation.

Rien d'anormal ni d'alarmant, d'autant que tes réglages sont quand même... extrêmes (et contradictoires : accentuation à 114 et détail à 77, ça le fait pas).



« Modifié: 16 février 2009 à 15:35 par Gilles »
Mon QI est tenace...

Hors ligne chrisb63

  • Membre confirmé
  • Messages: 57
    • Voir le profil
    • E-mail
Re : différence de rendu entre Library et Developpement
« Réponse #32 le: 16 février 2009 à 17:52 »
heu pourquoi contradictoire ?

Bon on peut discuter des réglages... mais ça n'explique pas pourquoi j'ai une telle différence entre biblio et dev

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7334
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : différence de rendu entre Library et Developpement
« Réponse #33 le: 16 février 2009 à 19:27 »
Mais est ce que tu te rends compte de la quantité d'accentuation et de contraste que tu as rajouté ? On ne mets pas 114 % d'accentuation et 77 % de Détail alors que, dans ce cas, il vaudrait mieux réduire le Détail au minimum pour essayer de supprimer ces halos tellement présents qu'ils faussent complètement la lecture de ton image.

On t'a déjà répondu à propos des différences du fonctionnement d'affichage entre les modules et je pense que j'ai passé suffisamment de temps aujourd'hui sur tes images - pratiquement deux heures et 3 pages dans le forum. Le module Développement n'affiche aucune accentuation en mode Fill (Adapt), contrairement au module Bibliothèque. Et la différence d'affichage de ton image dans les deux modules vient d'une application extrême d'accentuation + clarté et contraste à tire-larigot.

Voilà pourquoi, pas plus compliqué que ça.
Mon QI est tenace...