Auteur Sujet: "Ecriture des données XMP à échoué"  (Lu 9390 fois)

Hors ligne Seb

  • Moderateur
  • Membre héroïque
  • Messages: 662
    • Voir le profil
    • Sébastien Abric
Re : "Ecriture des données XMP à échoué"
« Réponse #15 le: 19 août 2009 à 20:23 »
Tout cela se produit uniquement avec certains Jpeg ou tous ?
Possesseur d'un ordinateur, de logiciels, d'un reflex et d'un ensemble de babioles permettant de faire des photos.

Hors ligne quentin

  • Membre junior
  • Messages: 46
    • Voir le profil
    • Quentin Xaillé Photographies
Re : "Ecriture des données XMP à échoué"
« Réponse #16 le: 19 août 2009 à 20:48 »
Les jpeg proviennent d'un d80 et d'un canon powershot a95 et ils ne sont pas tous affectés environ 3000 sur un peu plus de 8000. Dans le tas il y'a quelques PSD et NEF+JPEG!
De plus cela concerne une vingtaine de dossiers et tous les jpeg de ces dossiers posent problème. J'en conclue que le problème est peut-être intervenu lors de l'importation...?

En tous les cas merci de te pencher ainsi sur mon petit souci

Hors ligne Seb

  • Moderateur
  • Membre héroïque
  • Messages: 662
    • Voir le profil
    • Sébastien Abric
Re : "Ecriture des données XMP à échoué"
« Réponse #17 le: 20 août 2009 à 06:24 »
Il faut que tu me passes passer un de ces fichiers.
« Modifié: 20 août 2009 à 06:38 par Seb »
Possesseur d'un ordinateur, de logiciels, d'un reflex et d'un ensemble de babioles permettant de faire des photos.

Hors ligne lephilo

  • Membre junior
  • Messages: 27
    • Voir le profil
    • Photos du Philo
Re : Re : "Ecriture des données XMP à échoué"
« Réponse #18 le: 20 août 2009 à 06:27 »

De plus cela concerne une vingtaine de dossiers et tous les jpeg de ces dossiers posent problème. J'en conclue que le problème est peut-être intervenu lors de l'importation...?


Si tous les fichiers de ces dossiers posent problème, peut -être voir du côté des droits en écriture sur ces dossiers et ces fichiers, sait-on jamais ...

LR 3.2 OS X 10.6.4 Imac I7 si ça peut aider ...

Hors ligne Seb

  • Moderateur
  • Membre héroïque
  • Messages: 662
    • Voir le profil
    • Sébastien Abric
Re : Re : Re : "Ecriture des données XMP à échoué"
« Réponse #19 le: 20 août 2009 à 12:44 »

De plus cela concerne une vingtaine de dossiers et tous les jpeg de ces dossiers posent problème. J'en conclue que le problème est peut-être intervenu lors de l'importation...?


Si tous les fichiers de ces dossiers posent problème, peut -être voir du côté des droits en écriture sur ces dossiers et ces fichiers, sait-on jamais ...



Et bien, si c'était le cas, les autres fichiers seraient aussi affectés.

Quentin, tu peux nous donner ton arborescence ?
Possesseur d'un ordinateur, de logiciels, d'un reflex et d'un ensemble de babioles permettant de faire des photos.

Hors ligne quentin

  • Membre junior
  • Messages: 46
    • Voir le profil
    • Quentin Xaillé Photographies
Re : "Ecriture des données XMP à échoué"
« Réponse #20 le: 20 août 2009 à 16:46 »
voila l'arborescence.

Hors ligne Seb

  • Moderateur
  • Membre héroïque
  • Messages: 662
    • Voir le profil
    • Sébastien Abric
Re : "Ecriture des données XMP à échoué"
« Réponse #21 le: 20 août 2009 à 20:00 »
Problème règlé :

Répertoire d'accueil des photos en lecture seule.

C'était le plus probable, mais faute de plus d'informations...

Nous avons règlé le problème par Email avec Quentin. ;-)
Possesseur d'un ordinateur, de logiciels, d'un reflex et d'un ensemble de babioles permettant de faire des photos.

Hors ligne quentin

  • Membre junior
  • Messages: 46
    • Voir le profil
    • Quentin Xaillé Photographies
Re : "Ecriture des données XMP à échoué"
« Réponse #22 le: 20 août 2009 à 20:36 »
Et je t'adresse de nouveau un grand merci 'public' !!!!!!!!

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7311
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : "Ecriture des données XMP à échoué"
« Réponse #23 le: 24 août 2009 à 07:14 »
Que se passe-t-il si tu tentes d'exporter une partie de ces images vers un nouveau catalogue ? Les métadonnées sont-elles conservées ?
Mon QI est tenace...