Auteur Sujet: expo/luminosité au pinceau : rendu affreux sur LR3  (Lu 4984 fois)

Hors ligne T21

  • Nouveau
  • Messages: 16
    • Voir le profil
    • Reportage de mariage
    • E-mail
expo/luminosité au pinceau : rendu affreux sur LR3
« le: 15 juillet 2010 à 09:28 »
Bonjour à toutes et à tous,
J'utilisais beaucoup le pinceau de réglage sur LR2 pour remonter l'expo et la luminosité dans certaines zones, et le rendu était tout à fait correct. Mais avec LR3, dès que je remonte assez fort l'expo ou la luminosité, les couleurs sont détruites et des artéfacts apparaissent, qui ressemblent à du bruit, qui n'existe pourtant pas sans le pinceau. Si je remonte l'expo avec le curseur expo sur toute la photo, ces défauts n'apparaissent pas.
Pour l'instant, je n'ai pas trouvé d'autres personnes qui souffrent de ce problème. C'est moi ou il y a un gros défaut?
Ci-joint un exemple extrême à 100%.
Merci de votre retour.

Hors ligne FX Belloir

  • Moderateur
  • Membre héroïque
  • Messages: 2223
    • Live Messenger (MSN) - transfxb@hotmail.fr
    • Voir le profil
    • PHOTO [numérique]
Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #1 le: 15 juillet 2010 à 16:46 »
Les autres curseurs sont tous bien à 0 ?
LR 5.4 - Windows 8.1 up 1 x64
Canon  SX260HS, S100, G12, 20D, 7D

Hors ligne T21

  • Nouveau
  • Messages: 16
    • Voir le profil
    • Reportage de mariage
    • E-mail
Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #2 le: 16 juillet 2010 à 04:00 »
Dans l'exemple, non. Mais le résultat est identique avec tous les curseurs à 0 excepté le pinceau avec l'exposition et/ou la luminosité.

Hors ligne FX Belloir

  • Moderateur
  • Membre héroïque
  • Messages: 2223
    • Live Messenger (MSN) - transfxb@hotmail.fr
    • Voir le profil
    • PHOTO [numérique]
Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #3 le: 16 juillet 2010 à 05:04 »
d'un autre côté, à 3200 ISO, ce n'est pas si étonnant que ça d'avoir du bruit, non ?
LR 5.4 - Windows 8.1 up 1 x64
Canon  SX260HS, S100, G12, 20D, 7D

Hors ligne T21

  • Nouveau
  • Messages: 16
    • Voir le profil
    • Reportage de mariage
    • E-mail
Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #4 le: 16 juillet 2010 à 05:45 »
Ce bruit n'apparaît qu'avec le pinceau, et pas si je remonte l'expo sur la totalité de la photo. Et il a un drôle d'aspect. Les couleurs sont altérées aussi. On ne se rend pas bien compte sur l'exemple à 100% (dans les jaunes surtout), d'autant que l'image est bien compressée.
Et çà ne se produisait pas avec lightroom2.

Hors ligne gophoto

  • Membre junior
  • Messages: 42
    • Voir le profil
    • E-mail
Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #5 le: 16 juillet 2010 à 06:30 »
Bonjour,
j'ai également le même problème: monté du bruit avec le pinceau. 

Hors ligne T21

  • Nouveau
  • Messages: 16
    • Voir le profil
    • Reportage de mariage
    • E-mail
Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #6 le: 16 juillet 2010 à 07:02 »
Ah! Je suis plus le seul.

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7309
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #7 le: 16 juillet 2010 à 07:21 »
C'est probablement l'un des effets du nouveau moteur de dématriçage qui extrait beaucoup plus de détails et plus de netteté des images. Je l'ai constaté aussi et il est clair que ça ne va pas.
Je suis assez busy jusqu'à début août mais j'ai bien l'intention d'en discuter avec les développeurs... mais il ne faut pas s'attendre à une solution dans l'immédiat.
Par contre, un maximum d'exemples et le plus de détails possible sur les réglages sont bienvenus.
Mon QI est tenace...

Hors ligne FX Belloir

  • Moderateur
  • Membre héroïque
  • Messages: 2223
    • Live Messenger (MSN) - transfxb@hotmail.fr
    • Voir le profil
    • PHOTO [numérique]
Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #8 le: 16 juillet 2010 à 07:23 »
Peux-tu mettre ton .nef en téléchargement quelque part ?
LR 5.4 - Windows 8.1 up 1 x64
Canon  SX260HS, S100, G12, 20D, 7D

Hors ligne T21

  • Nouveau
  • Messages: 16
    • Voir le profil
    • Reportage de mariage
    • E-mail
Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #9 le: 17 juillet 2010 à 06:57 »
Voilà le fichier nef, le fichier jpg après ma retouche (comme sur l'exemple ci-dessus) et le fichier xmp. Je joins aussi des captures d'écrans des curseurs.

http://www.antoine-morfaux.com/telechargement/P21_2195.NEF
http://www.antoine-morfaux.com/telechargement/P21_2195.jpg
http://www.antoine-morfaux.com/telechargement/P21_2195.xmp
http://www.antoine-morfaux.com/telechargement/param1.PNG
http://www.antoine-morfaux.com/telechargement/param2.PNG

Le phénomène se produit sur toutes mes images prises à plus de 1600 iso à partir du moment où je veux faire une grosse augmentation de l'expo ou de la luminosité sur une zone.
Merci.

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7309
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #10 le: 29 juillet 2010 à 05:38 »
Ok, j'ai téléchargé l'image et appliqué les mêmes réglages - qu'au passage je trouve quand même vachement poussés par rapport à l'image et à la scène.

Et voici le résultat que j'obtiens...

J'ai identifié la source du problème, qu'on voit dans une de tes captures d'ailleurs ;-)
« Modifié: 29 juillet 2010 à 05:40 par Gilles »
Mon QI est tenace...

Hors ligne T21

  • Nouveau
  • Messages: 16
    • Voir le profil
    • Reportage de mariage
    • E-mail
Re : Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #11 le: 29 juillet 2010 à 06:53 »
Merci! Impeccables tes réglages!

les mêmes réglages - qu'au passage je trouve quand même vachement poussés par rapport à l'image et à la scène.
Je suis d'accord, j'ai volontairement poussé les réglages pour mettre en avant mon problème.

J'ai identifié la source du problème, qu'on voit dans une de tes captures d'ailleurs ;-)
Là je ne vois pas!

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7309
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #12 le: 29 juillet 2010 à 07:07 »
Refais la même manip mais en désactivant le masquage automatique...

Tu n'as pas besoin de décocher le bouton... tu peux le faire à la volée, en cours de peinture, avec la touche A du clavier.
Mon QI est tenace...

Hors ligne T21

  • Nouveau
  • Messages: 16
    • Voir le profil
    • Reportage de mariage
    • E-mail
Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #13 le: 29 juillet 2010 à 07:28 »
Bien vu! Je n'aurai pas pensé chercher de ce côté! J'imagine que le bruit coloré étant très présent à 3200 ISO, le masquage automatique masque les zones de couleurs différentes et elles restent sombres.
Encore merci!

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7309
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : expo/luminosité au pinceau : rendu affreux sur LR3
« Réponse #14 le: 29 juillet 2010 à 07:38 »
je trouve quand même que le masquage automatique "accroche" trop sur certains micro détails, y compris le bruit.

je vais leur proposer un curseur ou quelque chose comme ça pour régler le seuil.
Mon QI est tenace...