Auteur Sujet: Problème d'affichage dans le module carte  (Lu 4065 fois)

Hors ligne jeanmi

  • Nouveau
  • Messages: 16
    • Voir le profil
Problème d'affichage dans le module carte
« le: 30 janvier 2016 à 15:37 »
Bonjour,
Dans le module carte, l'affichage de la carte est décalé de 5cm vers le bas. J'ai donc une bande noire dans le haut de l'affichage.
Le problème c'est que quand je glisse des photos sur la carte à une endroit précis, elles se trouvent décalées de 5 cm plus bas. Il faut donc les déposer 5 cm plus haut.
Ce problème n'existe pas pour mes emplacements enregistrés qui sont positionnés correctement.
Auparavant la carte remplissait la zone d'affichage.
Ce problème est récent, mais je ne peux dire s'il est apparu lors d'une mise à jour par exemple.
Quelle est la solution ? Merci d'avance

Hors ligne michel_d

  • Membre héroïque
  • Messages: 2318
    • Voir le profil
Re : Problème d'affichage dans le module carte
« Réponse #1 le: 30 janvier 2016 à 23:16 »
Je suppose que tu as redémarré complètement (*) ton ordinateur pour vérifier si le problème persiste.

(*) cad le débrancher du secteur et attendre au moins 10 minutes (quelques heures sont parfois nécessaires) avant de le redémarrer. Si c'est un portable, même chose en retirant la batterie.
Croyez ceux qui cherchent la vérité, doutez de ceux qui la trouvent. (André Gide)

Hors ligne jeanmi

  • Nouveau
  • Messages: 16
    • Voir le profil
Re : Problème d'affichage dans le module carte
« Réponse #2 le: 02 février 2016 à 10:27 »
Merci pour la réponse
J'ai retiré la batterie de mon portable pendant une nuit, mais le problème persiste;
En complément de mon portable j'ai un écran de 26' sur lequel s'affiche Lightroom.
Quand je déplace l'affichage LR sur l'écran du portable il n'y a plus de problème, l'affichage de la carte rempli la fenêtre.
Il n'empêche qu'auparavant l'affichage était correct sur les deux écrans.
En attendant de trouver le bug,j'utilise la solution de secours sur l'écran du portable.

Hors ligne michel_d

  • Membre héroïque
  • Messages: 2318
    • Voir le profil
Re : Problème d'affichage dans le module carte
« Réponse #3 le: 02 février 2016 à 11:30 »
As-tu d'autres problèmes d'affichage sur l'écran externe avec d'autres applis ?
Croyez ceux qui cherchent la vérité, doutez de ceux qui la trouvent. (André Gide)

Hors ligne jeanmi

  • Nouveau
  • Messages: 16
    • Voir le profil
Re : Problème d'affichage dans le module carte
« Réponse #4 le: 02 février 2016 à 17:53 »
Non, je n'ai rien remarqué.
Si j'ouvre Google Earth sur l'écran annexe, l'affichage de la carte est complet.

Hors ligne michel_d

  • Membre héroïque
  • Messages: 2318
    • Voir le profil
Re : Problème d'affichage dans le module carte
« Réponse #5 le: 02 février 2016 à 19:17 »
Te serait-il possible de joindre une copie d'écran ?
Croyez ceux qui cherchent la vérité, doutez de ceux qui la trouvent. (André Gide)

Hors ligne jeanmi

  • Nouveau
  • Messages: 16
    • Voir le profil
Re : Problème d'affichage dans le module carte
« Réponse #6 le: 04 février 2016 à 16:26 »
Voici une copie d'écran.
La photo pointée sur le nom Kenya se retrouve positionnée en Tanzanie.
Quand je glisse l'affichage de l'écran externe vers l'écran du portable, la carte se repositionne correctement ?