Auteur Sujet: Venez témoigner de vos problèmes de performances Lr 2.0  (Lu 29461 fois)

Hors ligne jpg

  • Nouveau
  • Messages: 2
    • Voir le profil
Re : Venez témoigner de vos problèmes de performances Lr 2.0
« Réponse #30 le: 27 août 2008 à 20:34 »
Bonjour

Merci de ce test.
Voici mon expérience sur Mac Book-pro. LR2 acheté il y a 15 jours pour la retouche locale...
Utilisation régulière antérieure version 1.4.x

Configuration
- Système d'exploitation : X 10.5.4
- Quantité de RAM : 4 Go
- Processeur(s) : 2,4 Core Duo
- Disque-dur (préciser aussi son taux de remplissage et s'il est optimisé et défragmenté régulièrement) : 40 utilisé/190 Go - Non
- Disque dur externe (précisez le type et la connection) : Non

Environnement :
- Autres applications ouvertes (préciser lesquelles) :Aucune
- Anti-virus on / off (préciser quel type) : Aucun
- Logiciels d'indexation on / off (Google Desktop Search, Copernic, Spotlight) : Spotligth on
- Constatez vous les mêmes problèmes si vous redémarrez l'ordi ? Oui
- Constatez vous les mêmes problèmes si vous utilisez Lr sans autre application ouverte ? Oui

Environnement Lightroom :
- Catalogue neuf ou mis à jour depuis 1.x ? Mis à jour depuis 1.4
- Catalogue optimisé ? Oui
- Taille de catalogue et nombre d'images : 18,91 Mo - 1201
- Réglage de la cache camera raw dans les préférences : Non
- Qualité des aperçus : Moyenne
- Emplacement des catalogues : user/images/ligthroom
- Emplacement des images : user/images/répertoires divers
- Emplacement des aperçus : ?
- Vos images sont-elles stockées sur la même partition que le système d'exploitation ? Oui
- Observez le task manager ou équivalent : Comportement du CPU, de la RAM : 5% en mode d'exploration jusqu'à 80 % pour les retouches localisées
RAM disponible : 2,56 Go  Résidente 419 Mo, Active 943 Mo, Inactive 97 Mo, Utilisée 1,43 Go
- Décrivez le comportement de Lightroom et dans quel cas vous constatez des ralentissements
1 - Les lenteurs bien décrites dans les messages ci-dessus rendent le pinceau de retouche localisée, de fait, quasiment inutilisable. Dans l'attente d'une autre release, il est plus rapide de basculer dans Photoshop...
2 - Quelques lenteurs dans l'affichage des métadonnées

Pour le reste, satisfait du logiciel.

JPG

nicolas-p

  • Invité
Re : Venez témoigner de vos problèmes de performances Lr 2.0
« Réponse #31 le: 06 septembre 2008 à 08:29 »
nette amélioration de la fluidité depuis la mise a jour des drivers nvidia (carte mère+graphique).

une piste a suivre...

Hors ligne seb-_-

  • Membre senior
  • Messages: 367
    • Voir le profil
Re : Venez témoigner de vos problèmes de performances Lr 2.0
« Réponse #32 le: 06 septembre 2008 à 12:39 »
Pareil pour moi, depuis la bonne configuration de mon driver Nvidia
Les parties ou LR avait tendance a ralentir... semble plus fluide. Le pinceau... deviennent exploitable :)

Peut-etre que si Abode, pouvait nous en dire plus sur leur configuration ( cartes graphiques... ) pendant leurs tests...
se serait mieux pour tout le monde.



Hors ligne Beren

  • Nouveau
  • Messages: 4
    • Voir le profil
    • Galerie
    • E-mail
Re : Venez témoigner de vos problèmes de performances Lr 2.0
« Réponse #33 le: 07 septembre 2008 à 06:25 »
Les problèmes de ralentissements restent entier sous iMac avec les cartes ATI.

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7336
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : Venez témoigner de vos problèmes de performances Lr 2.0
« Réponse #34 le: 07 septembre 2008 à 07:00 »
L'astuce avec les cartes nVidia ne semble pas marcher chez tout le monde. Adobe est au courant de tous ces problèmes et y travaille.

J'ai fait une synthèse de tous les témoignages et je l'ai transmise. Je clos la discussion, merci pour votre participation !
Mon QI est tenace...

Hors ligne RichardH

  • Nouveau
  • Messages: 10
    • Voir le profil
    • Qqs images...
Re : Venez témoigner de vos problèmes de performances Lr 2.0
« Réponse #35 le: 07 septembre 2008 à 13:57 »
Juste pour préciser qu'étant affecté de ralentissements sur la retouche locale de façon importante
j'ai aussi "bidouillé" (accélération matérielle désactivée) dans les propriétés de ma carte (NVIDIA GeForce 6200) et
que j'ai retrouvé un certain confort dans l'utilisation, alors qu'avant j'avais des latence de parfois 5 6sec et plus...
Un piste en attendant qu'Adobe intervienne.

RH
Canon Numérique / Photo Nature

Hors ligne pierfusion

  • Nouveau
  • Messages: 4
    • Voir le profil
Re : Venez témoigner de vos problèmes de performances Lr 2.0
« Réponse #36 le: 08 septembre 2008 à 18:59 »
Configuration
- Système d'exploitation : XP Pro SP3
- Quantité de RAM : 1 Go
- Processeur(s) : P4 2.8
- Disque-dur (préciser aussi son taux de remplissage et s'il est optimisé et défragmenté régulièrement) : 120 Go SATA remplis à 66% défrag régulières pour le prog, 250 Go SATA pour le catalogue et le fichiers remplis à 73% lui aussi optimisé régulièrement
- Disque dur externe (précisez le type et la connection) :

Environnement :
- Autres applications ouvertes (préciser lesquelles) : non
- Anti-virus on / off (préciser quel type) : Norton 2008 mais idem lorsque désactivé
- Logiciels d'indexation on / off (Google Desktop Search, Copernic, Spotlight) : non
- Constatez vous les mêmes problèmes si vous redémarrez l'ordi ? oui
- Constatez vous les mêmes problèmes si vous utilisez Lr sans autre application ouverte ? oui

Environnement Lightroom :
- Catalogue neuf ou mis à jour depuis 1.x ? essais avec les deux
- Catalogue optimisé ? oui
- Taille de catalogue et nombre d'images : neuf essais avec une image (je peux pas en importer plus), maj 49 Mo 1956 images
- Réglage de la cache camera raw dans les préférences : 1 go
- Qualité des aperçus : moyenne
- Emplacement des catalogues : disque dur différent du programme
- Emplacement des images : 3ème disque pour les raw et copie DNG sur disque 2 (catalogue)
- Emplacement des aperçus : disque 1 (prog)
- Vos images sont-elles stockées sur la même partition que le système d'exploitation ? non
- Observez le task manager ou équivalent : comportement du CPU, de la RAM : cpu utilisé entre 4 et 12 % ram utilisé 469 Mo
- Décrivez le comportement de Lightroom et dans quel cas vous constatez des ralentissements. AAARGHHHHH ! Adobe racheté par Microsoft ou pressé de jeter un concurent à Aperture 2 ???? Le passage de la 1.4 à la 2 est IMPOSSIBLE tellement ça bug ! Pas trop de problèmes avec le module développement quand même plus lent qu'avec la version 1.4 surtout lors de l'utilisation du pinceau. Par contre le module bibliothèque est inutilisable ! Une seule importation possible ensuite le programme refuse systématiquement de réouvrir la boite de dialogue. Il faut réinstaller le prog pour pouvoir de nouveau réimporter une image et crac ! J'ai essayé avec la mise à jour catalogue, en créant un nouveau catalogue, en le changeant de disque, rien n'y fait ! Je passe sur les freezes de plus de 20 s en déroulants simplement les vignettes, sur la fermeture intempestive du programme, les dates de métadonnées qui refusent de stipuler autre chose que la date du jour, les boites de dialogues indiquant qu'un autre programme a modifié les fichiers .xmp ... Franchement je m'avoue battu et ce n'est pas la lecture des différents forums US qui me rassure. La version bêta fonctionnait mieux !!! Quel comble ! Du jamais vu chez Adobe ! Je suis repassé à la version 1.4, cout de la mise à jour de rêve 118 €.

Hors ligne gophoto

  • Membre junior
  • Messages: 42
    • Voir le profil
    • E-mail
Re : Venez témoigner de vos problèmes de performances Lr 2.0
« Réponse #37 le: 27 septembre 2008 à 06:02 »
Configuration
- Système d'exploitation : Vista Pro
- Quantité de RAM : 4 GO
- Processeur(s) :Intel Quad 9550
- Disque-dur (préciser aussi son taux de remplissage et s'il est optimisé et défragmenté régulièrement) : 2 x 320 GO (15%)défragmentés régulièrement
- Disque dur externe (précisez le type et la connection) :USB 2 700 GO

Environnement :
- Autres applications ouvertes (préciser lesquelles) :Internet, Photoshop Element 6, LR 2,
- Anti-virus on / off (préciser quel type) :Avast ouvert
- Logiciels d'indexation on / off (Google Desktop Search, Copernic, Spotlight) :non
- Constatez vous les mêmes problèmes si vous redémarrez l'ordi ?
- Constatez vous les mêmes problèmes si vous utilisez Lr sans autre application ouverte ?

Environnement Lightroom :
- Catalogue neuf ou mis à jour depuis 1.x ? Mise à jour
- Catalogue optimisé ? oui
- Taille de catalogue et nombre d'images : 11000 images
- Réglage de la cache camera raw dans les préférences :
- Qualité des aperçus :Standards
- Emplacement des catalogues :2 ème disque
- Emplacement des images :  2 ème disque
- Emplacement des aperçus :2 ème disque
- Vos images sont-elles stockées sur la même partition que le système d'exploitation ? non
- Observez le task manager ou équivalent : comportement du CPU, de la RAM : Moyenne CPU: 15% RAM: 1,5 GO
- Décrivez le comportement de Lightroom et dans quel cas vous constatez des ralentissements.
Je viens de changer de machine avec une bonne carte mère un bon processeur, et là que du bonheur à utiliser LR 2 aucun ralentissement avec le pinceau et le filtre dégradé tout est en temps réel, là on peut vraiement travailler vite et bien: impréssion, retouche, photoshop. Il faut vraiement une bonne machine pour ces logiciels. Je n'ai pas encore osé faire la mise à jour LR 2.1

Hors ligne jean-luc1

  • Nouveau
  • Messages: 4
    • Voir le profil
    • E-mail
Re : Venez témoigner de vos problèmes de performances Lr 2.0
« Réponse #38 le: 15 octobre 2008 à 08:09 »
Pour l'instant, je découvre le logiciel(acheté il y a 15 jours) sur mon portable vieux de quatre ans et qui rame parfois quelque peu. En fait, je n'ai pas encore créé de catalogues mais je n'ai fais que de la retouche "simple" photo par photo. Je suis émerveillé du résultat mais j'ai encore du mal avec le pinceau et les retouches locales qui ne fonctionnent pas correctement(mais c'est sûrement dû aux possibilités du processeur de mon pc) ou à mon incompétence. Je compte m'acheter un Sony Vaio FW11L. Une question, peut-on se "servir" de LR2 de facon relativement efficace avec un portable...

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7336
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : Venez témoigner de vos problèmes de performances Lr 2.0
« Réponse #39 le: 15 octobre 2008 à 08:12 »
Si le portable est suffisamment puissant et bien garni en RAM, il n'y a pas de raison mais, globalement, je trouve que Lr 2.0/2.1 tourne bien mieux sur Mac (je bosse sur les deux plate-formes).

Cdlt, Gilles.
Mon QI est tenace...

Hors ligne Laurent A

  • Membre confirmé
  • Messages: 67
    • Voir le profil
    • Site Perso
    • E-mail
Re : Venez témoigner de vos problèmes de performances Lr 2.0
« Réponse #40 le: 16 novembre 2008 à 12:45 »
Configuration
- Système d'exploitation : XP SP3
- Quantité de RAM : 768 Mo
- Processeur(s) : P4 2,5 Ghz
- Disque-dur (préciser aussi son taux de remplissage et s'il est optimisé et défragmenté régulièrement) : 80Go + 160Go défragmentés tous les 3 mois environ
- Disque dur externe (précisez le type et la connection) : En sauvegarde uniquement

Environnement :
- Autres applications ouvertes (préciser lesquelles) : Firefox et éventuellement GIMP ou  Photoshop Element 4
- Anti-virus on / off (préciser quel type) : Oui Avast
- Logiciels d'indexation on / off (Google Desktop Search, Copernic, Spotlight) : Non (surtout pas)

Environnement Lightroom :
- Catalogue neuf ou mis à jour depuis 1.x ? mis à jour
- Catalogue optimisé ? Oui
- Taille de catalogue et nombre d'images :  300 Mo pour  30000 photos
- Réglage de la cache camera raw dans les préférences :
- Qualité des aperçus : 1:1 pour optimiser la prévisu 100%
- Emplacement des catalogues : disque 1
- Emplacement des images : disque 2
- Emplacement des aperçus : disque 1
- Vos images sont-elles stockées sur la même partition que le système d'exploitation ? Non
- Observez le task manager ou équivalent : comportement du CPU, de la RAM : oui généralement +75% de la RAM et CPU variable avec des pointes à 100%
- Décrivez le comportement de Lightroom et dans quel cas vous constatez des ralentissements.

J’ai peut-être une des configs les plus modeste des utilisateurs de LR du forum, avec une machine âgée de 6 ans, dont la carte mère n’accepte pas plus de 1Go de RAM…

C’est une machine Dell fiable que je n’ai pas envie de changer car LR est la seule application qui le justifierait. Je m’efforce de l’administrer correctement, je surveille les programmes qui se lancent au démarrage, j’évite les utilitaires inutiles, j’ai « tuné » XP pour réduire sa consommation de ressources et je favorise les applis peu gourmandes. Une espèce de comportement d’écolo-numérico-photographe…

Je n’étais pas encore passé à LR 2 en considérant que la machine ne le supporterait pas. J'attendais également que d'autres essuient les plâtres et que les défauts de jeunesse de la version soient corrigés… LR1 n’est déjà pas un foudre de guerre sur mon poste mais il ne fonctionne pas si mal sur mes RAW de 10 Mpix et mes scans de film à 2800 dpi. Je me suis arrangé pour que l’application et la bibliothèque (30 000 images) soient sur un disque et les Raw sur un autre.

J’ai quand même tenté le coup de la version d’essai de la 2.1 sensée être un peu optimisée. J’ai migré la totalité (d’une copie) de mon catalogue. J’avoue que je m’attendais à 1000 fois pire, ça reste utilisable avec des performances pas si dégradées que ça par rapport au LR1. Évidemment, c'est inacceptable pour un pro qui a des besoins de productivité, mais pour moi qui prend mon temps et qui soigne mes images en gourmet, ça va bien. Il faut dire que je n’utilise qu’un seul écran 19'' de résolution moyenne 1280*1024. Évidemment, il faut limiter l’usage des retouches locales.

J’ai encore un peu de temps avant la fin de période d’essai pour me décider de migrer définitivement ou non. J’hésite, car même s’il y a des progrès, je sais que je vais quand même les payer en un peu en terme de performances et que je ne pourrais pas profiter de toutes les évolutions. Cependant, les progrès en colorimétrie, les collections dynamiques et l'accentuation en sortie sont les principaux défauts que je trouvais à la version 1 et ils sont corrigés.
--
Laurent A
"Les convictions sont des ennemis de la vérité plus dangereux que les mensonges."(Nietzsche)

nicolas-p

  • Invité
un probleme résolu
« Réponse #41 le: 22 novembre 2008 à 15:21 »
la fluidité de lightroom même 2.1 est loin d'être parfaite.
j'ai une tablette wacom graphire 3.
je l'ai désinstallé et remis une souris (trust): la fluidité des outils de retouche a fait un bon!.

une piste a explorer? (conflit driver avec lightroom?).

Hors ligne Rico

  • Membre confirmé
  • Messages: 124
    • Voir le profil
    • Eric Burlet Photographe
performances la suite
« Réponse #42 le: 16 octobre 2009 à 19:12 »
Bonsoir, un petit retour sur LR 2.5 pour voir si d'autres que moi constatent certains soucis

Ma config:
Système d'exploitation : Vista SP2 32 bits
- Quantité de RAM : 3,32 GB
- Processeur(s) :Intel Core 2 Duo 3 GHz E6850
- Disque-dur : 2 *SATA 7200 T/mn 360 GB montés en Raid 0 défragmentés régulièrement
- LR 2.5 avec comme plugins: ENFUSE / MOGRIFY / PICASAWEB / PREVIEW EXTRACTION  + Elegance

Depuis le milieu de l'été, je travaille intensivement sur lightroom, 2 à 4 heures par jour 3 à 4 jours par semaine, pour le traitement de reportages divers, avec à chaque fois import de 1500 à 2000 photos, soit 20 000 photos à peu près scindées en 3/4 catalogues. Les photos sont des fichiers raw issus du 5DII stockés sur le DD de l'ordi.

Si je ne constate plus les soucis du début de LR2 sur la retouche locale, c'est pas le bonheur pour autant:

    - LR plante 1 fois sur 2 quand j'utilise le filtre gradué: je clique pour appliquer le filtre, je l'étire et là plantage;

    - hormis ces plantages spécifiques au filtre gradué, sur une séance de travail de deux heures, LR plante au moins une fois, dans n'importe quel module pendant n'importe quelle opération (j'ai dressé une petite liste sur 15j);

bon il me suffit d'arrêter le processus et de relancer LR pour continuer le travail (j'en profite pour faire la pause, du coup...)

Plus anecdotique, des problèmes d'affichage:

     - parfois, le film fixe devient indomptable: il défile automatiquement à la dernière photo de la série et si je le ramène en arrière avec la souris, il repart en avant et me ramène à la dernière photo. Là aussi, un redémarrage calme la bête mais le défilement automatique pour le film fixe c'est bête!

     - assez régulièrement, dans le module développement, un morceau du film fixe et de l'histogramme s'affichent derrière les informations qui apparaissent en surimpression en haut à gauche de l'image; un petit cycle d'affichage désaffichage avec la touche I suffit à remédier au problème.


Bref si je ne conteste pas les qualités de LR2.5, mais tous ces soucis plus ou moins gênant rendent le travail quotidien avec LR un peu lourdingue.

Avez-vous ce même genre de soucis chez vous?


LR CC + 5d Mark III + Windows 7 64b

Hors ligne FX Belloir

  • Moderateur
  • Membre héroïque
  • Messages: 2224
    • Live Messenger (MSN) - transfxb@hotmail.fr
    • Voir le profil
    • PHOTO [numérique]
Re : Venez témoigner de vos problèmes de performances Lr 2.0
« Réponse #43 le: 16 octobre 2009 à 19:35 »
Si vous avez une carte graphique nVidia, essayez ce qui est indiqué ici :
http://fxbpn.unblog.fr/2008/11/12/rendre-adobe-lightroom-2-plus-reactif/
Toute la suite LR - CC, mobile, web
Canon  SX260HS, S100, G12, 20D, 7D

Hors ligne Laurent A

  • Membre confirmé
  • Messages: 67
    • Voir le profil
    • Site Perso
    • E-mail
Re : performances la suite
« Réponse #44 le: 16 octobre 2009 à 19:37 »
     - parfois, le film fixe devient indomptable: il défile automatiquement à la dernière photo de la série et si je le ramène en arrière avec la souris, il repart en avant et me ramène à la dernière photo. Là aussi, un redémarrage calme la bête mais le défilement automatique pour le film fixe c'est bête!
J'avais ça aussi de temps en temps quand j'étais sous windows...
C'est un bug, mais je n'ai jamais identifié comment le faire apparaitre de manière reproductible...
--
Laurent A
"Les convictions sont des ennemis de la vérité plus dangereux que les mensonges."(Nietzsche)