Auteur Sujet: lightroom très instable et lent  (Lu 1064 fois)

Hors ligne grosloulou

  • Membre héroïque
  • Messages: 1350
    • Voir le profil
lightroom très instable et lent
« le: 23 mars 2019 à 09:06 »
Bonjour,
Je trouve lightroom de plus en plus lent et instable.
Il était parfait il y a 1 an d'ici.

Beaucoup de plantages au démarrage (mode développement) et Windows indique "LR ne répond pas".
Cependant il ne semble pas réellement planté mais après quelques minutes il est prêt si on le laisse tranquille.
On dirait qu'il faut beaucoup de temps à lightroom pour charger quelque chose (développements, paramètres prédéfinis,catalogue trop gros,...).

Au niveau vitesse, j'ai été étonné de voir comme lightroom est lent pour marquer des images comme non retenues, passer à la suivante manuellement,...

qu'en pensez-vous ?

merci
marc

Hors ligne C_Lucien

  • Rêveur d'images
  • Moderateur
  • Membre héroïque
  • Messages: 1377
  • Je photographie de travers
    • Voir le profil
    • Images de rêves - Des textes, des images
Re : lightroom très instable et lent
« Réponse #1 le: 23 mars 2019 à 09:32 »
Bonjour,

peux-tu nous décrire la configuration complète de Lightroom (extensions, services, préférences,…) ?
Éventuellement, si tu en as le souvenir ou la trace, les évolutions au cours de l'année (installations et autres), voire un autre fait marquant dans l'histoire de la machine.

Tu pourrais aussi tester la machine avec Cinebench.

Les spécialistes de Windows sauront mieux interpréter les informations que moi…

Lucien
MacBookPro i7, 2,66 GHz, écran mat, écran externe LaCie 320, SSD Crucial MX200, RAM 8 Go, Mac OS 10.10.5 (Yosemite), LR 6.0
Des livres photo…

Hors ligne grosloulou

  • Membre héroïque
  • Messages: 1350
    • Voir le profil
Re : lightroom très instable et lent
« Réponse #2 le: 23 mars 2019 à 09:39 »
salut Lucien,

En tous cas énormément de paramètres prédéfinis de Seimeffect, Serge Ramelli, Matt,... et de LUTs (lutify, Matt,...)

Cela peut freiner le démarrage ?

parfois je démarre directement de luminar, ON1, capture nx-d, ... sur les mêmes photos : retouche lightroom et export, retouche sur le même fichier d'origine (no retouché par lightroom) et export...

des fichiers sidecar ... sont sûrement créés mais apparemment avec leur propre extension donc cela n'a pas l'air de gêner sauf peut-être au démarrage ?


merci
marc

Hors ligne michel_d

  • Membre héroïque
  • Messages: 2172
    • Voir le profil
Re : lightroom très instable et lent
« Réponse #3 le: 23 mars 2019 à 09:50 »
Je n'ai pratiquement aucun preset, ni LUT, ni profile et pourtant je fais souvent le même constat que grosloulou : LR n'est pas vraiment planté, mais il met un temps fou à démarrer ; quelquefois il suffit de le fermer (tuer la tâche) et relancer pour que ça fonctionne bien ; parfois il faut être patient.
Je n'ai pas constaté la lenteur pour marquer les photos. Par contre je constate des lenteurs aléatoires ; LR est devenu effectivement assez instable.
Croyez ceux qui cherchent la vérité, doutez de ceux qui la trouvent. (André Gide)

Hors ligne C_Lucien

  • Rêveur d'images
  • Moderateur
  • Membre héroïque
  • Messages: 1377
  • Je photographie de travers
    • Voir le profil
    • Images de rêves - Des textes, des images
Re : lightroom très instable et lent
« Réponse #4 le: 23 mars 2019 à 11:33 »
Bonjour,

pourriez-vous faire un test en désactivant votre connexion Internet ? J'ai déjà eu des soucis de cet ordre.

@Marc
si ce n'est pas trop lourd, il faudrait essayer de lancer une instance de Lightroom dans son état d'origine, d'abord sans les extensions, puis sans les presets.

Ça doit exister sous Windows, il faudrait pouvoir "monitorer" le système pendant le lancement de Lightroom, histoire de voir ce qui mouline en coulisses.

@Michel
"devenu instable", cela fait penser à une version récente ou à d'autres facteurs.
Le plus difficile est de repérer les moments clés à partir desquels le système OS-Lightroom a commencé à  ralentir.

Lucien
MacBookPro i7, 2,66 GHz, écran mat, écran externe LaCie 320, SSD Crucial MX200, RAM 8 Go, Mac OS 10.10.5 (Yosemite), LR 6.0
Des livres photo…

Hors ligne grosloulou

  • Membre héroïque
  • Messages: 1350
    • Voir le profil
Re : lightroom très instable et lent
« Réponse #5 le: 25 mars 2019 à 04:11 »
Bonjour à tous,

juste pour info je reçois de plus en plus le message "ne répond pas" dans la barre de titre de lightroom et même bridge quand au chargement j'ai choisi mon répertoire au lieu
de "images" et puis bridge a fait son travail après quelques secondes.
dans outlook 365, quand je parcours les mail pour les détruire et que sans doute un mail contient du code html caché, outlook devient tout blanc "ne répond pas" quand je passe au mail suivant puis après 15sec c'est bon...

Win10 serait-il aussi une des causes de ces nouveaux ralentissements ?

marc

Hors ligne C_Lucien

  • Rêveur d'images
  • Moderateur
  • Membre héroïque
  • Messages: 1377
  • Je photographie de travers
    • Voir le profil
    • Images de rêves - Des textes, des images
Re : lightroom très instable et lent ou Windows 10 ?
« Réponse #6 le: 25 mars 2019 à 07:19 »
Bonjour,

ah, on commence à y voir plus clair. Ce serait donc "mon ordinateur instable et lent sous Windows 10" ?

Un antivirus ? Une application en tâche de fond trop gourmande ? Que vois-tu dans la liste des tâches en cours ?

Espérons que les cadors de ce système viendront par ici nous apporter leur expertise.

Lucien
MacBookPro i7, 2,66 GHz, écran mat, écran externe LaCie 320, SSD Crucial MX200, RAM 8 Go, Mac OS 10.10.5 (Yosemite), LR 6.0
Des livres photo…

Hors ligne grosloulou

  • Membre héroïque
  • Messages: 1350
    • Voir le profil
Re : lightroom très instable et lent
« Réponse #7 le: 25 mars 2019 à 07:42 »
oui et non,

Pas de suite sauter sur le pianiste :-)

c'est le même pc sous win10, i7 nvidia 1050 récente (mais j'ai désactivé l'utilisation du processeur graphique sous LR qui est buggé), même kaspersky anti-virus,...

On n'est pas à l'abris d'une mise à jour buggée d'adobe et de Microsoft :-)

marc

Hors ligne michel_d

  • Membre héroïque
  • Messages: 2172
    • Voir le profil
Re : lightroom très instable et lent
« Réponse #8 le: 25 mars 2019 à 18:55 »
Mon PC tourne sous Windows 10 et je n'ai aucune lenteur avec les autres logiciels. Le problème signalé ne concerne que Lightroom. Ce n'est d'ailleurs pas à proprement parler une lenteur : c'est au démarrage de LR qu'il se met à ramer pendant longtemps, d'où le message de Windows 10 (tout à fait normal): "l'application Lightroom ne répond pas" ; souvent le fait de relancer LR règle le problème immédiatement; d'autres fois il faut attendre et LR finit par réagir normalement.
« Modifié: 25 mars 2019 à 19:00 par michel_d »
Croyez ceux qui cherchent la vérité, doutez de ceux qui la trouvent. (André Gide)

Hors ligne grosloulou

  • Membre héroïque
  • Messages: 1350
    • Voir le profil
Re : lightroom très instable et lent
« Réponse #9 le: 25 mars 2019 à 19:03 »
je confirme que les autres soft sont fluides (quand ils le sont au départ :-) ).
Lightroom tourne en boucle un trop long temps.
juste pour info, quand LR était complètement planté j'ai lancé ce post et quand j'ai eu fini, LR venait de se stabiliser donc après plusieurs minutes parfois.
Le même effet dans bridge est cependant bizarre car il s'agit d'un simple browser quoiqu'il affiche toutes les retouches, avec profil, des mes images infra-rouges
faites dans lightroom.
Après quelques secondes bridge est opérationnel pendant des heures.
De nouveau de choses qui se passent au démarrage !

j'ai désactivé l'accélération graphique ce qui ne change rien.
Par contre j'ai mis en pause les trois options de lightroom mobile et j'ai pu directement cliquer sur le module librairie en étant en mode impression.

A creuser ??? soit la liaison internet, soit la synchronisation


marc

Hors ligne michel_d

  • Membre héroïque
  • Messages: 2172
    • Voir le profil
Re : lightroom très instable et lent
« Réponse #10 le: 25 mars 2019 à 19:08 »
J'ai jeté un coup d'oeil sur le forum anglophone Adobe : le problème semble assez répandu :
- un utilisateur de MacBook Pro : ICI
- un utilisateur sous Mac OSX 10.5 avec 24 Go de RAM : ICI
- un utilisateur avec un iMac de 2017 et 16 Go de RAM : ICI
- etc.

La liste de fils concernant le problème ICI
Croyez ceux qui cherchent la vérité, doutez de ceux qui la trouvent. (André Gide)

Hors ligne ongalain

  • Membre héroïque
  • Messages: 965
    • Voir le profil
    • agb.83 photos sans prétention.
Re : lightroom très instable et lent
« Réponse #11 le: 26 mars 2019 à 07:51 »
Bonjour

Une idée comme ça, combien avez-vous que collections dynamiques ?

Alain
C'est en forgeant qu'on devient forgeron
donc
c'est en mouchant qu'on devient moucheron...

Hors ligne Yves-ch

  • Membre héroïque
  • Messages: 1389
    • Voir le profil
    • Mon Flikr
Re : lightroom très instable et lent
« Réponse #12 le: 26 mars 2019 à 09:59 »
Une vingtaine tout au plus, ça demande un calcul dingue lors de chaque login, si votre ordi n'est pas un ordi de grand joueur... limitez-les à ce qui vous est réellement utiles, perso j'en exporte les recettes et quand j'en ai vraiment besoin, je les réimporte et mon LR se porte pas trop mal, même sur un vieil iMac de 2013... il faut toujours voir en rapport avec sa configuration.
Galeries publiques :
https://flic.kr/ps/2bTjQo

Yves
RAW évangéliste.
Imac 27'' 2019 + SSD 500Go OSX 10.14.5 RAM 40 Go LR Classic  V8.31 + PS CC2019 V20.0.4 IntuosPro 5M
Olympus OM-D e-1M MK II

Hors ligne ongalain

  • Membre héroïque
  • Messages: 965
    • Voir le profil
    • agb.83 photos sans prétention.
Re : lightroom très instable et lent
« Réponse #13 le: 26 mars 2019 à 11:52 »
Yves-ch, c'était bien la réflexion que je voulais engagé avec ma question.
Ce pourrait-être une piste pour ces lenteurs…
Dans mon catalogue, je n'en ai qu'une "sans mot clé".

Alain
C'est en forgeant qu'on devient forgeron
donc
c'est en mouchant qu'on devient moucheron...

Hors ligne C_Lucien

  • Rêveur d'images
  • Moderateur
  • Membre héroïque
  • Messages: 1377
  • Je photographie de travers
    • Voir le profil
    • Images de rêves - Des textes, des images
Re : lightroom très instable et lent
« Réponse #14 le: 26 mars 2019 à 12:21 »
Bonjour,

je n'avais jamais fait le lien entre vitesse de chargement du catalogue et collections dynamiques.

J'ai procédé au test suivant
- ouverture du catalogue principal (>42 000 images) : 5,2 s
-- sélection du dossier regroupant toutes mes collections dynamiques (plusieurs dizaines), l'ouverture passe à 15,1 s
- ouverture d'un catalogue de test (≈200 images) : 4,1 s
-- sélection du dossier des collections dynamiques, l'ouverture passe à 4,6 s

Je sais comment accélerer le chargement du catalogue maintenant, merci à Alain pour la piste de recherche !

Maintenant, reste à savoir si Marc a testé la réactivité de son système en fonction de ses collections dynamiques. Quoique le problème pourrait résider ailleurs, puisque Bridge lui fait aussi des misères.

Lucien
MacBookPro i7, 2,66 GHz, écran mat, écran externe LaCie 320, SSD Crucial MX200, RAM 8 Go, Mac OS 10.10.5 (Yosemite), LR 6.0
Des livres photo…