Auteur Sujet: Gros probleme sous LR2  (Lu 2710 fois)

Hors ligne Gee

  • Nouveau
  • Messages: 1
    • Voir le profil
Gros probleme sous LR2
« le: 08 septembre 2008 à 10:24 »
Hello,
cela fait depuis sa sortie que je n'utilise que LR2BETA au détriment de la v1.3
malheureusement depuis la sortie de LR2, j'ai tenté de l'installer mais je suis confronté au fait que LR2 plante systématiquement à chaque manipulation. Comprennez qu'il freeze à cahque action effectuée.
Que je clique dans Préférences ou que j'importe un seul et unique fichier CR2, c'est fini, ça freeze et je ne sais pas aller plus loin.

Des idées pour corriger ça?! Car je commence à accumuler pas mal de retard dans mes développements.

LR2/WINXPSP2

Hors ligne RichardH

  • Nouveau
  • Messages: 10
    • Voir le profil
    • Qqs images...
Re : Gros probleme sous LR2
« Réponse #1 le: 09 septembre 2008 à 12:15 »
Je me lance sans conviction, mais essaye de désactiver l'accélération matérielle de ta carte graphique (dans les propriétés cela
revient à désactiver toutes les options d'accélération graphique en qqsorte) et recommence pour voir si ça vient pas de ça.
Autre suggestions ???

RH
Canon Numérique / Photo Nature

Hors ligne Richard

  • Membre senior
  • Messages: 283
    • ICQ Messenger - 1211291
    • Live Messenger (MSN) - Richard.OLIER@free.fr
    • Voir le profil
    • Mes passions, à la folie...
Re : Gros probleme sous LR2
« Réponse #2 le: 17 septembre 2008 à 14:56 »
Avec DPP le problème est il le même ?
Essaye un logiciel comme Tune Up Utilities. Il a des fonctions de réparations de Windows.
Sinon, dernière option, voir dans les points de restauration ce que tu as installé dans la même période que LR et revenir avant ces installations.
Canon EOS 300D (russifié) et 40D et une gamme optique couvrant une focale de 10 à 200mm.