Auteur Sujet: Perte de netteté à l'export  (Lu 31655 fois)

Hors ligne Matthieu B.

  • Membre confirmé
  • Messages: 80
    • Voir le profil
    • FlickR
    • E-mail
Re : Perte de netteté à l'export
« Réponse #15 le: 21 avril 2014 à 17:43 »
Donc, je viens de créer un instantané de la photo en l'état actuel, date & heure plus nom,
j'ai juste avant ça fait une micro retouche (gommage d'une imperfection),

Résultat: l'export bugue encore, la micro retouche EST PRISE EN COMPTE mais le travail sur la netteté n'est pas intégré, pour le redire d'une manière qui paraît curieuse mais qui vous aidera à saisir, LR m'exporte ce que je peux VOIR dans bibliothèque et non ce que je peux VOIR dans développement ...
« Modifié: 21 avril 2014 à 18:11 par Matthieu B. »
Olympus OM-D E-M1 / Lightroom 5.5

Hors ligne Matthieu B.

  • Membre confirmé
  • Messages: 80
    • Voir le profil
    • FlickR
    • E-mail
Re : Perte de netteté à l'export
« Réponse #16 le: 21 avril 2014 à 17:59 »
Pour répondre à vos deux derniers messages,
j'utilise TOUJOURS la même façon d'exporter, en Jpg, et visionne avec XvView parce que c'est pratique et que j'y suis habitué.

Lorsqu'une photo est bien exportée, je la vois dans XnView EXACTEMENT COMME  ce que je vois dans "développement" !
Lorsqu'une photo est mal exportée, je la vois comme dans "bibliothèque" (manque de netteté, perte de subtilité générale).

Dans le test que je viens de faire (message ci-dessus), j'étais bien sur l'instantané crée, j'ai mis à jour les paramètres actuels,
et dans l'historique je suis TOUJOURS sur la ligne sous le titre, soit l'état actuel de la photo ... que LR refuse d'exporter correctement.
Olympus OM-D E-M1 / Lightroom 5.5

Hors ligne michel_d

  • Membre héroïque
  • Messages: 2311
    • Voir le profil
Re : Perte de netteté à l'export
« Réponse #17 le: 21 avril 2014 à 18:00 »
Bizarre, bizarre !
Le fait de passer par un export en jpeg n'est probablement pas idéal pour apprécier des corrections fines, comme le travail sur la netteté, car le jpeg est bien moins riche. Mais la similitude entre ce que tu vois dans le module bibliothèque et ce que tu vois dans XnView est troublant.

Dans LR ce genre de phénomène se produit quand le module bibliothèque n'a pas réactualisé l'aperçu après un traitement dans le module développement. Il semblerait que cela se produise plus fréquemment lorsqu'on a fait beaucoup de retouches dans  le module développement, ce qui est ton cas. Mais a priori cela ne devrait pas influencer le fichier exporté qui est recalculé à partir du fichier original.

Pourrais-tu indiquer les paramètres d'exportation que tu utilises ?
Pourrais-tu aussi essayer en exportant en tiff 16 bits au lieu du jpeg (si XnView sait lire le Tif 16 bits) ?
Croyez ceux qui cherchent la vérité, doutez de ceux qui la trouvent. (André Gide)

Hors ligne Matthieu B.

  • Membre confirmé
  • Messages: 80
    • Voir le profil
    • FlickR
    • E-mail
Re : Perte de netteté à l'export
« Réponse #18 le: 21 avril 2014 à 18:04 »
Exportation: je sélectionne un dossier, je nomme la photo.
J'exporte en JPG, espace colorimétrique sRVB, qualité à 100%, pas de limitation de taille.
Résolution de 240 pixels/pouce.
Netteté de sortie réglée sur "élevée" et pour "écran".
Métadonnées: "tout.

Je fais le test du Tiff 16 bits.
Olympus OM-D E-M1 / Lightroom 5.5

Hors ligne Matthieu B.

  • Membre confirmé
  • Messages: 80
    • Voir le profil
    • FlickR
    • E-mail
Re : Perte de netteté à l'export
« Réponse #19 le: 21 avril 2014 à 18:11 »
Test Tiff 16 bits: je ne connais pas ce type de fichier, mais je viens d'ouvrir la photo dans plusieurs visionneuses, la qualité est encore plus dégradée ! Beaucoup de bruit en particulier ...
Olympus OM-D E-M1 / Lightroom 5.5

Hors ligne Yves-ch

  • Membre héroïque
  • Messages: 1396
    • Voir le profil
    • Mon Flikr
Re : Perte de netteté à l'export
« Réponse #20 le: 21 avril 2014 à 19:18 »
Il faut encore être certain de ne pas trop avoir accentuer la photo...

Pose ton raw au format original et converti en dng avec tes corrections (export, format dng) sur un serveur gratuit du genre Dropbox et je vais tester le beens, il me semble qu'on parle dans le vide, le début de l'affaire n'est pas claire pour moi.

Yves/CH
Galeries publiques :
https://flic.kr/ps/2bTjQo

Yves
RAW évangéliste.
Imac 27'' 2019 + SSD 500Go OSX 10.14.5 RAM 40 Go LR Classic  V8.31 + PS CC2019 V20.0.4 IntuosPro 5M
Olympus OM-D e-1M MK II

Hors ligne Matthieu B.

  • Membre confirmé
  • Messages: 80
    • Voir le profil
    • FlickR
    • E-mail
Re : Perte de netteté à l'export
« Réponse #21 le: 21 avril 2014 à 19:27 »
Certaines zones ont été tres accentuées ...
Pour la suite je t'envoie un m.p et te joins les fichiers dans un dropbox.

Mince, j'ai envoyé un mail en fait  >:(, dis moi si tu n'as rien reçu ...
« Modifié: 21 avril 2014 à 19:39 par Matthieu B. »
Olympus OM-D E-M1 / Lightroom 5.5

Hors ligne Yves-ch

  • Membre héroïque
  • Messages: 1396
    • Voir le profil
    • Mon Flikr
Re : Perte de netteté à l'export
« Réponse #22 le: 21 avril 2014 à 19:48 »
J'ai LR 5.4, la dernière version... mail reçu ok
Galeries publiques :
https://flic.kr/ps/2bTjQo

Yves
RAW évangéliste.
Imac 27'' 2019 + SSD 500Go OSX 10.14.5 RAM 40 Go LR Classic  V8.31 + PS CC2019 V20.0.4 IntuosPro 5M
Olympus OM-D e-1M MK II

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7334
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : Perte de netteté à l'export
« Réponse #23 le: 21 avril 2014 à 20:43 »
Dès le départ, une chose me dérange : affirmer que Lightroom exporte la version Biblio, et pas celle celle du module Développement.

C'est un non-sens fondamental. Lightroom exporte toujours ce qui est fait dans le module Développement. Point barre.

Ensuite, lorsque je tente de décrypter le flux de travail décrit ici, et qui échoue dans une autre application - XnView - je pense très sincèrement qu'il y a ici un vrai problème dans la chaîne de travail.

Moi, ce que je veux, pour trancher, c'est le fichier original avec le sidecar XMP contenant les corrections. Pour cela, il suffit d'exporter au format "original", et de m'envoyer le Raw + le sidecar XMP par mail, que je puisse faire des essais.

Merci !
« Modifié: 21 avril 2014 à 20:46 par Gilles »
Mon QI est tenace...

Hors ligne Matthieu B.

  • Membre confirmé
  • Messages: 80
    • Voir le profil
    • FlickR
    • E-mail
Re : Perte de netteté à l'export
« Réponse #24 le: 21 avril 2014 à 20:48 »
Gilles, je n'affirme pas cela, je dis cela pour vous expliquer ce que je vois ...
Je sais que LR exporte ce qu'on développe, mais dans une série de photos, il manque à l'export une part du travail sur la netteté et l'adoucissement général (certains ont aussi parlé de contraste). Je vois ces détails dans développement, pas dans bibliothèque, ni sur les Jpg exportés ...

Prenons le problème dans l'autre sens: j'ai travaillé ma photo dans développement, je la vois telle quelle, parfaitement nette et telle que voulue, pourquoi ne s'exporte t-elle pas identiquement ?

XnView ne me sert que pour visionner des photos sans avoir à ouvrir LR et à naviguer dans ses dossiers, l'explorateur de mon ordinateur est bien classé, je m'y retrouve vite, et XnView me sert à voir, trier, classer, ... rien de plus. J'ai conscience que si je veux voir la photo telle que travaillée, le module "développement" de LR reste le meilleur choix.
« Modifié: 21 avril 2014 à 20:50 par Matthieu B. »
Olympus OM-D E-M1 / Lightroom 5.5

Hors ligne Yves-ch

  • Membre héroïque
  • Messages: 1396
    • Voir le profil
    • Mon Flikr
Re : Perte de netteté à l'export
« Réponse #25 le: 21 avril 2014 à 22:00 »
Bon je viens de faire les essais avec le raw d'origine... avec un capteur 4/3 excellent pas ailleur. La mise au point n'est pas exactement où il faut, soit l'oeil gauche du modèle et non le droit.

Diag 800 iso, 1/100 f2.0 avec un 45 mm équivalent 90 mm.... donc peut de PDF, rpeut-être flou de bougé, à la base donc il faut être modéré avec les accentuations, il faut les faire localement seulement, pour moi tout va bien.

Yves/CH
Galeries publiques :
https://flic.kr/ps/2bTjQo

Yves
RAW évangéliste.
Imac 27'' 2019 + SSD 500Go OSX 10.14.5 RAM 40 Go LR Classic  V8.31 + PS CC2019 V20.0.4 IntuosPro 5M
Olympus OM-D e-1M MK II

Hors ligne Matthieu B.

  • Membre confirmé
  • Messages: 80
    • Voir le profil
    • FlickR
    • E-mail
Re : Perte de netteté à l'export
« Réponse #26 le: 21 avril 2014 à 22:05 »
Ici aussi Yves je te remercie !
Donc, trop d'accentuation à tes yeux que ne supporte pas le format Jpg lors de l'export ?
Olympus OM-D E-M1 / Lightroom 5.5

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7334
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : Perte de netteté à l'export
« Réponse #27 le: 22 avril 2014 à 06:43 »
Et moi, je ne peux pas avoir le fichier Raw (avec le sidecar XMP) ? Merci !
Mon QI est tenace...

Hors ligne Matthieu B.

  • Membre confirmé
  • Messages: 80
    • Voir le profil
    • FlickR
    • E-mail
Re : Perte de netteté à l'export
« Réponse #28 le: 22 avril 2014 à 06:47 »
Alors le XMP il va falloir m'expliquer ce que c'est on m'en a parlé ailleurs, je n'ai pas saisi !
Je t'envoie un lien par mail avec le Raw brut (tel que sorti de la carte mémoire) en fichier Zip pour éviter que ça morfle via Dropbox.
Par contre, tu as quelle version de LR ?
Olympus OM-D E-M1 / Lightroom 5.5

Hors ligne Squale71

  • Membre confirmé
  • Messages: 135
    • Voir le profil
    • E-mail
Re : Perte de netteté à l'export
« Réponse #29 le: 22 avril 2014 à 08:06 »
Bonjour,
tu trouves normalement le fichier xmp à côté de ta photo, même nom mais avec l'extension .xmp. C'est un enregistrement des modifications apportées à ton image
Pascal