Auteur Sujet: [RESOLU] original présent et introuvable ?  (Lu 1420 fois)

Hors ligne C_Lucien

  • Rêveur d'images
  • Moderateur
  • Membre héroïque
  • Messages: 1350
  • Je photographie de travers
    • Voir le profil
    • Images de rêves - Des textes, des images
[RESOLU] original présent et introuvable ?
« le: 20 octobre 2015 à 22:36 »
Bonjour,

je mets d'emblée que le problème est résolu, car j'ai enfin trouvé la faille. Je n'allais pas embêter le forum tout de même…

Contexte
LR 5.7.1
Mac OS 10.10.5 (Yosemite)

Chaque export se soldait par une réponse "original introuvable", absurde et obstinée
- alors que le fichier RAW était bien sur le disque externe à l'endroit prescrit dès l'importation
- que je pouvais le traiter dans le module de développement
- que la synchronisation ne révélait aucun absent à l'appel

le diable se cachant dans les détails, il m'a fallu 2 jours pour repérer l'unique "pouille dans le cotage".
Pour tous mes paramètres prédéfinis d'exportation, l'espace colorimétrique était absent : le menu déroulant était vierge, mais pas si innocent que ça.

Effet secondaire, bien que déterminant, d'une migration tout azimut
- système d'exploitation
- disque interne vers externe
- version LR

Et ce bourrin de Lightroom me signalait une absence tout à fait incongrue, sinon absconse !
Le genre d'emmêlage de pieds dans le tapis qu'aucun développement ne peut totalement éviter.

Leçon de l'histoire : il faut inspecter l'écran jusqu'au plus petit bouton de culotte moindre pixel.

C_Lucien
MacBookPro i7, 2,66 GHz, écran mat, écran externe LaCie 320, SSD Crucial MX200, RAM 8 Go, Mac OS 10.10.5 (Yosemite), LR 6.0
Des livres photo…