Auteur Sujet: Impossible d'utiliser le Plug-in pour Flickr  (Lu 537 fois)

Hors ligne pierre_57

  • Membre confirmé
  • Messages: 130
    • Voir le profil
    • Pierre CHEVRIER Digiscopie
    • E-mail
Impossible d'utiliser le Plug-in pour Flickr
« le: 26 juillet 2016 à 10:31 »
Bonjour,

Il m'est impossible d'exporter des images vers Flickr avec Lightroom 6.3 CC ( Windows 7 ) alors que ça fonctionne avec LR 5.7 ( licence perpétuelle ) sur un autre ordi avec Windows 10: où est l'erreur ?
Merci.

Hors ligne pierre_57

  • Membre confirmé
  • Messages: 130
    • Voir le profil
    • Pierre CHEVRIER Digiscopie
    • E-mail
Re : Impossible d'utiliser le Plug-in pour Flickr
« Réponse #1 le: 03 août 2016 à 08:16 »
Bonjour,

Pas de réponse sur le sujet, mais si c'est un bug de la dernière version, pourquoi ne pas le dire ?
Merci

Hors ligne miguel

  • Membre confirmé
  • Messages: 95
    • Voir le profil
Re : Impossible d'utiliser le Plug-in pour Flickr
« Réponse #2 le: 03 août 2016 à 09:53 »
Bonjour,
Chez moi tout fonctionne normalement. J'ai la dernière mise à jour de LR (6.6.1) et le plugin de Flickr est la version 6.6.1.1083169.
Cordialement,
miguel
Les chemins sont multiples, tout est question de choix ...

Hors ligne Yves-ch

  • Membre héroïque
  • Messages: 1122
    • Voir le profil
    • Mon Flikr
    • E-mail
Re : Impossible d'utiliser le Plug-in pour Flickr
« Réponse #3 le: 03 août 2016 à 10:16 »
Pareil chez moi, il faut reconnecter à ton compte Flikr. Ensuite ça devrait fonctionner.
Galeries publiques :
https://flic.kr/ps/2bTjQo

Yves
RAW évangéliste.
Imac 27'' +TB Fusion Drive OSX 10.10 RAM 16 Go LR CC2015 à jour + PS CC2017 à jour IntuosPro 5M
Olympus OM-D e-5M MK II

Hors ligne pierre_57

  • Membre confirmé
  • Messages: 130
    • Voir le profil
    • Pierre CHEVRIER Digiscopie
    • E-mail
Re : Impossible d'utiliser le Plug-in pour Flickr
« Réponse #4 le: 08 août 2016 à 09:49 »
Bonjour,

J'ai trouvé une solution : comme je n'utilise pas Chrome ( trop habitué au Google classique ), j'ai installé Firefox et miracle.........j'ai pu publier quelques images sur Flickr. J'ai désinstallé Firefox après cette première mini publication et j'ai retenté une publication et ça fonctionne.
Il fallait donc passer par un autre navigateur que Google pour autoriser Lightroom à faire une première publication .

Y avait-il une autre solution ou explication ? je n'en sais rien, mais j'ai trouvé cette solution pour l'instant.

Merci à ceux qui ont tenté de m'aider.