Auteur Sujet: Processus : Version 4 ?  (Lu 380 fois)

Hors ligne RolandC

  • Membre confirmé
  • Messages: 158
    • Voir le profil
    • Photos de voyages
    • E-mail
Processus : Version 4 ?
« le: 18 janvier 2018 à 10:24 »
Bonjour à tous,
Petite expérience avec Lightroom Classic. Je décide de traiter quelques photos prise en 2009 lors d'un voyage jamais traité (Hé oui cela arrive!)
1 Au niveau des "Réglages de base" quasi tous les curseur se trouvent complètement à gauche
2 Clic sur "Dehaze 0" dans la colonne "Paramètres prédéfinis" et les curseurs se mettre tous au centre. Donc réglage possible et résultat pas mal du tout en "Auto"
3 Après un centaines de photos, je me dis y il a quelque chose à contrôler, donc je regarde tout à la fin dans "Étalonnage de l’appareil photo" et là, les photos sont toutes en "Version 2(2010)"
4 Je sélectionne "Version 4(actuelle)" et les réglages de la photo reviennent proprement à zéro.
Il reste à sélectionner toutes les photos (1523) de ce voyage et lancer en synchro auto la mise au niveau 4.

Voila donc pour info et peut-être solution pour d'autres utilisateurs de Lightroom

Roland
LR Classic CC, Windows 10 > Retour sur 7 (ouf) , 12 Gb ram

Hors ligne ongalain

  • Membre héroïque
  • Messages: 882
    • Voir le profil
    • agb.83 photos sans prétention.
Re : Processus : Version 4 ?
« Réponse #1 le: 18 janvier 2018 à 11:44 »
Bonjour

C'est une des raisons qui me fait préférer les fichiers RAW, cela permet de profiter de l'avancée (non négligeable) des logiciels de traitement des images.

Alain
C'est en forgeant qu'on devient forgeron
donc
c'est en mouchant qu'on devient moucheron...

Hors ligne RolandC

  • Membre confirmé
  • Messages: 158
    • Voir le profil
    • Photos de voyages
    • E-mail
Re : Processus : Version 4 ?
« Réponse #2 le: 18 janvier 2018 à 12:46 »
Exactement,  grâce à cela tout reste possible
LR Classic CC, Windows 10 > Retour sur 7 (ouf) , 12 Gb ram