Auteur Sujet: JPEG - Appliquer un Paramètre Défini à l'Importation: LR en rajoute 2 couches!  (Lu 1108 fois)

Hors ligne david_photo

  • Nouveau
  • Messages: 12
    • Voir le profil
Bonjour,

Je viens de remarquer une chose avec les Paramètres Prédéfinis dans Lightroom Classic:

1/ Importez une photo (JPEG), sans appliquer de Paramètre Prédéfini à l'importation, vous avez une photo non développée. Jusque là, normal.

2/ Appliquez un Paramètre Prédéfini sur une photo non développée de votre catalogue. Votre Paramètre Défini s'applique comme vous l'aviez configuré. Jusque là normal.

3/ Maintenant appliquez le Paramètre Prédéfini lors de l'importation des JPEG et vous avez, en plus de votre Paramètre, deux modifications supplémentaires:
  a/+40 de Gain dans Netteté et
  b/+25 de Couleur dans Réduction du bruit (onglet Détail)

Morale, il y a une différence (pour les JPEG) entre appliquer un Paramètre Prédéfini à l'importation (LR bouge 2 sliders en plus) et l'appliquer plus tard (LR n'ajoute rien)! C'est quand même pas anodin...

De ce que j'ai vu pour les fichiers RAW, LR Classic modifie ces 2 sliders (+40 de Gain dans Netteté et +25 de Couleur dans Réduction du bruit) dès l'importation des RAW (même sans Paramètre Prédéfini). C'est peut-être la raison pour laquelle il modifie ces 2 sliders lors de l'application d'un Paramètre Prédéfini aux JPEG? N'empeche, ça n'explique pas pourquoi il agit différemment selon que le paramètre est appliqué pendant l'importation ou après...

C'est quand même étrange..

Hors ligne ongalain

  • Membre héroïque
  • Messages: 971
    • Voir le profil
    • agb.83 photos sans prétention.
Bonsoir
Pour essayer de comprendre ce qui se passe, il serait bien, dans un premier temps, de voir comment tu importes.
Une capture d'écran pourrait voir ce qui est appliqué lors de cette action.
Alain
C'est en forgeant qu'on devient forgeron
donc
c'est en mouchant qu'on devient moucheron...

Hors ligne Squale71

  • Membre confirmé
  • Messages: 129
    • Voir le profil
    • E-mail
Bonsoir,
les paramètres par défaut lors d'une importation même sans paramètres prédéfinis ne sont pas forcément tous à zéro
Pascal

Hors ligne david_photo

  • Nouveau
  • Messages: 12
    • Voir le profil
Bonjour Alain et Pascal,

J'importe les photos directement de la carte mémoire avec "Sans" partout: sans param. développement, sans Métadonnées, sans paramètre prédéfini d'importation.

En fait, j'ai juste observé ce que fait Lightroom Classic à l'importation:
Avec les RAW: +40 de Gain de Netteté, et +25 de Couleur dans Réduction du Bruit​
Avec les JPEG: rien

Mais si je configure un paramètre prédéfini (par ex: changement de balance des blancs, mais j'en ai essayé d'autres aussi) alors Lightroom agit différemment si j'applique ce paramètre à l'importation ou plus tard. Et c'est ce point qui me chiffonne. :o
Avec les JPEG (si application d'un paramètre prédéfini à l'importation): +40 de Gain de Netteté, et +25 de Couleur dans Réduction du Bruit
Avec les JPEG (si application d'un paramètre prédéfini ultérieurement): rien.

C'est le même paramètre, il applique bien son effet (ex: balance des blancs), mais si je l'applique à l'importation, Lightroom agit alors comme avec un RAW. Alors que si j'applique le paramètre plus tard, il ne le fait pas.

Faites le test! ;)

Hors ligne ongalain

  • Membre héroïque
  • Messages: 971
    • Voir le profil
    • agb.83 photos sans prétention.
Incompréhensible, cette histoire. je n'arrive pas à reproduire ce bug.

Une capture d'écran de la fenêtre d'importation, c'est possible.
C'est en forgeant qu'on devient forgeron
donc
c'est en mouchant qu'on devient moucheron...

Hors ligne Squale71

  • Membre confirmé
  • Messages: 129
    • Voir le profil
    • E-mail

J'importe les photos directement de la carte mémoire avec "Sans" partout: sans param. développement, sans Métadonnées, sans paramètre prédéfini d'importation.


Au cas où...
attention, rien comme paramètres dans importation ne veux pas dire qu'il n’appliquera rien car LR applique quand même son développement par défaut ( éventuellement en fonction de la sensibilité et/ou du boitier si les cases correspondantes sont cochées dans les paramètres )


Mais si je configure un paramètre prédéfini (par ex: changement de balance des blancs, mais j'en ai essayé d'autres aussi) alors Lightroom agit différemment si j'applique ce paramètre à l'importation ou plus tard. Et c'est ce point qui me chiffonne. :o


Et tu l'appliques comment plus tard ?
Pascal

Hors ligne david_photo

  • Nouveau
  • Messages: 12
    • Voir le profil
Comme demandé, voila le processus avec aperçus écran si ça peut vous aider (6 messages consécutifs)

1/ J'importe deux Jpeg à partir de la carte mémoire. Je n'applique rien pendant l'importation (voir panneau "Appliquer pendant l'importation").

Fichier 1:  Importation_Simple

Hors ligne david_photo

  • Nouveau
  • Messages: 12
    • Voir le profil
2/ Comme vous pouvez le voir, suite à l'importation, les 2 fichiers affichés dans le module Developpement n'ont pas subi de modifications dans le panneau Detail (Gain: 0, Couleur: 0)

Fichier 2: Fichiers_Importes

Hors ligne david_photo

  • Nouveau
  • Messages: 12
    • Voir le profil
3/ Je modifie deux  curseurs dans la première photo: Exposition: +1.33 et Contraste: -15. Et c'est tout.

Je crée un Parametre Predefini intitulé "Paramètre Exposition Contraste". D'abord j'appuie sur "Ne rien Sélectionner", puis je coche uniquement Exposition et Contraste.

Fichier 3: Creation_Parametre

Hors ligne david_photo

  • Nouveau
  • Messages: 12
    • Voir le profil
4/ Dans module Développement, j'applique le paramètre "Paramètre Exposition et Contraste" à la seconde photo qui avait importée à l'étape 1.

Les deux curseurs Exposition et Contraste sont modifiés, et comme vous pouvez le voir, le panneau Détail reste toujours inchangé. Jusque là, c'est un comportement normal de Lighroom.

Fichier 4: Application_Parametre

Hors ligne david_photo

  • Nouveau
  • Messages: 12
    • Voir le profil
5/ Maintenant je réimporte la seconde photo directement de la carte mémoire et je l'importe dans un autre dossier. Sauf que cette fois-ci, j'applique le "Paramètre Expositon Contraste" dès l'importation.

Fichier 5: Importation_Avec

Hors ligne david_photo

  • Nouveau
  • Messages: 12
    • Voir le profil
6/ Lorsque j'ouvre ce fichier dans le module Developpement. Que vois-je en plus de Exposition:+1.33 et Contraste:-15? Ce que vous voyez dans la catégorie Detail. C'est-à-dire que Lightroom m'a rajouté +40 de Gain dans Netteté et +25 de Couleur dans Réduction du Bruit.

Fichier 6: Fichier_Importe_Avec

D'où ma constatation que si j'importe des photos Jpeg avec un paramètre prédéfini, LR Classic ajoute 2 modifications supplémentaires dans Détail (Gain:+40, Couleur:+25) comparé à la situation où j'applique ce même paramètre défini sur des Jpeg déja importés (où il se contente d'appliquer ce que je lui ai demandé d'appliquer).

J'espère que c'est plus clair ainsi.