Auteur Sujet: Depuis la dernière mise à jour LRC "modifier dans" reste grisé, inutilisable.  (Lu 341 fois)

Hors ligne domino48d

  • Membre junior
  • Messages: 30
    • Voir le profil
    • E-mail

Bonjour,

Aïe...
Surprise ce matin. Je ne vais pas jurer que c'est lié à la mise à jour, mais cela coïncide.

J'utilise "modifier dans" en particulier avec photoshop, les logiciels On1 2020, et en version d'essai la Nik collection installée également depuis peu.

 "Modifier dans" ne fonctionne plus, tout est grisé...

Je précise (mais cela m'étonnerait qu'il y ait un rapport!) que j'ai également désinstallé photoshop 2019, après avoir pris conseil ici.

Solution?

Hors ligne ongalain

  • Membre héroïque
  • Messages: 1045
    • Voir le profil
    • agb.83 photos sans prétention.
Bonjour, Lightroom, Photoshop et Camera Raw doivent être mis à jour ensemble
pour que les connexions se fassent correctement.

As-tu mis à jour les trois ?

Pour les autres, je ne sais pas.
Alain
« Modifié: 18 juin 2020 à 20:12 par ongalain »
C'est en forgeant qu'on devient forgeron
donc
c'est en mouchant qu'on devient moucheron...

Hors ligne domino48d

  • Membre junior
  • Messages: 30
    • Voir le profil
    • E-mail
Bon, la situation évolue... Un démarrage de l'application Lrc peut résoudre le problème! Mais perte de temps... Hier le problème est revenu 2 fois et a 2 fois été résolu par redémarrage.

Cela ne m'était pas encore arrivé, alors que j'ai utilisé toutes les formules de LR depuis sa création.

Sur la mise à jour: seul "media encoder" n'était pas à jour, je l'ai fait. Mais difficile d'imaginer que ce soit la source du problème, d'autant plus que je ne l'utilise pas... Je l'avais installé "au cas où" et il n'y a pas eu de "cas".

J'en profite pour développer: depuis longtemps, quand je fais "modifier dans", le logiciel cible, par ex On1,  s'ouvre, mais n'affiche pas la copie . Par contre alors je peux facilement la retrouver et l'ouvrir. ... Pas normal je suppose. Mais cela vient-il de Lrc? D'autres ont ou ont eu le problème?

Hors ligne domino48d

  • Membre junior
  • Messages: 30
    • Voir le profil
    • E-mail
J'ai peut-être la solution, pour la question: j'ai fait une synchronisation, et je me suis rendu compte que certaines images ("photos manquantes") ... ont disparu de leur dossier, bien que présentes dans le catalogue. Et ce sont probablement ces images absentes du dossier qui provoquent le grisé dans "modifier dans", très logiquement. Quant à savoir pourquoi et comment elles ont disparu... c'est une autre affaire! D'autres photos ont, elles, été ajoutées.

Reste que "modifier dans" n'aboutit pas totalement... pour la plupart des images. Car je viens d'ouvrir complètement vers On1 photoraw 2020, avec succès, "pour voir" (et j'ai vu!) une image datant de 2016. Une autre, jpeg, moins lourde, n'a pas pu être ouverte... Je ne comprends pas. 

Hors ligne lauref

  • Membre junior
  • Messages: 26
    • Voir le profil
    • E-mail
J'ai subi le même désagrément : pas de création du PSD dans LR via le clic droit "modifier dans Photoshop 2020" et donc impossible d'éditer quoi que ce soit.
Tout est rentré dans l'ordre en retrouvant un conseil de OuiOuiPhoto : Edition/Préférence/General/Réinitialiser tous les messages d'avertissement.

Hors ligne domino48d

  • Membre junior
  • Messages: 30
    • Voir le profil
    • E-mail
Conseil suivi à toutes fins utiles, merci!

Par contre la copie se fait chez moi, mais On1 s'ouvre sans afficher l'image. Sauf exception! Il n'est pas impossible que le problème vienne d'On1? Mais pourquoi cela fonctionne-t-il de temps en temps? J'ai essayé avec un poids de photo équivalent à celui d'un photo avec laquelle cela avait marché, échec...

Le forum On1 n'est pas terrible pour les francophones... s'ils ne maîtrisent pas bien l'anglais. Les traductions automatiques dans le domaine technique sont parfois farfelues.