Auteur Sujet: Différence affichage module Bibliothèque / module Développement  (Lu 699 fois)

Hors ligne ricou69

  • Nouveau
  • Messages: 17
    • Voir le profil
Bonjour,

J'ai retouché aujourd'hui des photos assez anciennes (2007) qui était encore en processus V1.
Lors de la phase de développement, je les ai passé en processus V5, avant de commencer de travailler dessus.

Après retouche, je suis repassé dans le module Bibliothèque et j'ai été surpris de la différence avec l'affichage dans le module Développement.
C'était d'autant plus flagrant qu'il s'agit de photos de concert et la densité des couleurs est très différente.
J'ai vérifié, le problème n'apparaît pas avec une image récente, importer en processus V5.

Je suppose donc que cela vient du processus.
Comment mettre à jour le processus dans le module Bibliothèque, si le problème vient bien de là.
Faut-il recréer tous les aperçus pour que cela ne se reproduise pas (je ne vu que cela comme possibilité dans les menus) ?

Merci.

Hors ligne michel_d

  • Membre héroïque
  • Messages: 2318
    • Voir le profil
Re : Différence affichage module Bibliothèque / module Développement
« Réponse #1 le: 31 janvier 2021 à 22:20 »
Il me semble que le sujet a déjà été abordé de manière assez détaillée sur le forum ; je te suggère de faire une recherche.
A ma connaissance le module bibliothèque et le module développement n'utilisent pas le même moteur de rendu. Je te suggère de re-créer les aperçus pour les photos concernées, pour voir si cela change les choses.
Croyez ceux qui cherchent la vérité, doutez de ceux qui la trouvent. (André Gide)

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7336
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : Différence affichage module Bibliothèque / module Développement
« Réponse #2 le: 02 février 2021 à 07:56 »
Bonjour,

J'ai retouché aujourd'hui des photos assez anciennes (2007) qui était encore en processus V1.
Lors de la phase de développement, je les ai passé en processus V5, avant de commencer de travailler dessus.

Après retouche, je suis repassé dans le module Bibliothèque et j'ai été surpris de la différence avec l'affichage dans le module Développement.
C'était d'autant plus flagrant qu'il s'agit de photos de concert et la densité des couleurs est très différente.
J'ai vérifié, le problème n'apparaît pas avec une image récente, importer en processus V5.

Je suppose donc que cela vient du processus.
Comment mettre à jour le processus dans le module Bibliothèque, si le problème vient bien de là.
Faut-il recréer tous les aperçus pour que cela ne se reproduise pas (je ne vu que cela comme possibilité dans les menus) ?

Merci.

Hello, la première chose à tenter est de reconstruire les aperçus du module Bibliothèque, en sélectionnant les images  puis menu Bibliothèque > Aperçus > Créer des aperçus standard ou 1:1.
Mon QI est tenace...

Hors ligne ricou69

  • Nouveau
  • Messages: 17
    • Voir le profil
Re : Différence affichage module Bibliothèque / module Développement
« Réponse #3 le: 03 février 2021 à 00:14 »
Bonjour,
Sur vos conseils, j'ai recréé les aperçus 1:1 pour les anciennes images que j'ai retravaillé ce week-end.
Je n'ai vu aucune différence, notamment sur celle dont j'avais mis les copies d'écran.
J'ai refait l'opération plusieurs fois, en supprimant d'abord les aperçus existants, puis en les recréant.
Etonnamment, l'opération n'a pris que quelques secondes, mais il est vrai que ces anciens fichiers étaient moins lourds.
Le problème ne semble donc pas résolu, en tout cas, pour cette image.
Merci.