Auteur Sujet: Lenteur d'affichage des cartes  (Lu 2626 fois)

Hors ligne csierra02

  • Membre confirmé
  • Messages: 137
    • Voir le profil
    • E-mail
Lenteur d'affichage des cartes
« le: 31 mai 2014 à 17:13 »
Bonjour,
Je rencontre de temps en temps des problèmes pour l'affichage des cartes. Il me semble que celles-ci sont dues à la lenteur de la connexion Internet puisque je ne les ai chez moi mais uniquement quand je suis en déplacement. Lorsque j'entre un nom de ville (par exemple Strasbourg) dans le champ de recherche du module carte, la fenêtre reste noire et rien en se passe. Pourtant une recherche de la même ville dans Google Maps affiche presque instantanément la carte.
Y a t il un moyen d'accélérer l'affichage des cartes ?

Hors ligne FX Belloir

  • Moderateur
  • Membre héroïque
  • Messages: 2224
    • Live Messenger (MSN) - transfxb@hotmail.fr
    • Voir le profil
    • PHOTO [numérique]
Re : Lenteur d'affichage des cartes
« Réponse #1 le: 31 mai 2014 à 17:39 »
Je ne comprends pas bien ta question.
Ceci dit, la vitesse d'affichage après une recherche dépend bien de la vitesse de la connexion Internet.
Toute la suite LR - CC, mobile, web
Canon  SX260HS, S100, G12, 20D, 7D

Hors ligne Gilles

  • Administrateur
  • Membre héroïque
  • Messages: 7344
    • Voir le profil
    • Utiliser Lightroom
    • E-mail
Re : Lenteur d'affichage des cartes
« Réponse #2 le: 31 mai 2014 à 19:32 »
Il y a effectivement, dans certains cas, un sacré manque de réactivité du module Cartes.

L'équipe de développement Lightroom le sait et travaille à une solution.
Mon QI est tenace...

Hors ligne csierra02

  • Membre confirmé
  • Messages: 137
    • Voir le profil
    • E-mail
Re : Lenteur d'affichage des cartes
« Réponse #3 le: 01 juin 2014 à 19:35 »
Tant mieux si Adobe travaille sur le problème.  :)
Je pense que LR fait une requête à Google et la répète peut être jusqu'à ce que la carte s'affiche.. Quand la liaison n'est pas très bonne, la requête à l'air d'être annulée sans qu'elle soit satisfaite. En attendant qu'Adobe améliore la situation, je cherche à "réveiller" le module carte quand il "s'endort." Il me semble que ce qui marche le mieux, c 'est de quitter LR, puis de le relancer en passant à nouveau la requête au module carte.