Auteur Sujet: Couleurs saturés après export ?  (Lu 1687 fois)

Hors ligne midnight477

  • Nouveau
  • Messages: 10
    • Voir le profil
Couleurs saturés après export ?
« le: 12 mars 2017 à 23:12 »
Bonjour à tous et merci pour l'ajout.

J'ai depuis peu fais l’acquisition d'un écran qui affiche 98% du adobe RVB. Après un shoot, j'ai donc décidé de retoucher une des photos. J'ai donc fais ma tambouille sur Lightroom, puis passage sur Photoshop. Retour sur Lightroom mon image est comme je voulais, mais dès que je l'exporte, que ca soit en srvb, Adobe RVB ou prophoto, mes couleurs sont complétement différentes de ce que j'ai sur Lightroom. Ma première photo se retrouve avec une dominante magenta, j'ai essayé avec une deuxième qui se retrouve avec une saturation poussé, je ne sais pas à quoi ça peut être du. Mon écran est calibré avec une sonde et je souhaiterais faire une impression de cette photo, mais du coup quand je vois mon export j'ai peur de ce que va me sortir l'imprimeur. Quelqu'un aurait une idée d’où pourrait venir le problème ?

Merci beaucoup d'avance !!

En ligne Squale71

  • Membre confirmé
  • Messages: 99
    • Voir le profil
    • E-mail
Re : Couleurs saturés après export ?
« Réponse #1 le: 12 mars 2017 à 23:34 »
Bonsoir,
avec quel soft regarde-tu la photo une fois exportée ? Ce soft est-il bien paramétré pour gérer les couleurs ?
Si tu réimportes la photo dans LR, comment est-elle ?
Pascal

Hors ligne midnight477

  • Nouveau
  • Messages: 10
    • Voir le profil
Re : Re : Couleurs saturés après export ?
« Réponse #2 le: 13 mars 2017 à 00:09 »
Bonsoir,
avec quel soft regarde-tu la photo une fois exportée ? Ce soft est-il bien paramétré pour gérer les couleurs ?
Si tu réimportes la photo dans LR, comment est-elle ?

Bonjour et merci pour votre réponse.

J'ai essayé plusieurs soft : Le lecteur de base de windows, Xnview, c'est toujours pareil.
Quand je réimporte la photo sur lightroom elle apparait normalement. C'est à ne rien y comprendre

J'ai récemment changé d'appareil donc je me suis dis que ca venait peut être de la et effectivement j'ai essayé des photos d'autres shoots et j'ai toujours le même problème, mais j'ai essayé d'exporter des photos de shoots pris avec mon ancien appareil et j'ai le même soucis. Donc je pense que le probleme vient de l'ecran, mais je ne comprends pas pourquoi sur Lightroom ca apparait bien, mais que sur les visionneuses non.
« Modifié: 13 mars 2017 à 00:23 par midnight477 »

Hors ligne Yves-ch

  • Membre héroïque
  • Messages: 1228
    • Voir le profil
    • Mon Flikr
    • E-mail
Re : Couleurs saturés après export ?
« Réponse #3 le: 13 mars 2017 à 04:20 »
Bonjour, Simplement Windows ne tient pas correctement compte de la calibration de l'écran. Je ne sait pas su le navigateur de Windows sait employer les profile colorimétrique, mais Firfox ou Chrome oui !
Faites le test suivant : Ouvrir un navigateur Internet et glissez l'image .jpg dans la fenêtre, les couleurs sont-elles OK

Et pouvez-vous faire une copie d'écran des paramètres utilisés pour l'exportation, il y a peut-être un os à ce niveau ?
Galeries publiques :
https://flic.kr/ps/2bTjQo

Yves
RAW évangéliste.
Imac 27'' +TB Fusion Drive OSX 10.10 RAM 16 Go LR CC2015 à jour + PS CC2017 à jour IntuosPro 5M
Olympus OM-D e-5M MK II

Hors ligne drum01fr

  • Membre junior
  • Messages: 33
    • Voir le profil
    • E-mail
Re : Couleurs saturés après export ?
« Réponse #4 le: 13 mars 2017 à 06:47 »
Hello
Sans être un expert je rejoint l'avis d'Yves-ch , j'ai le même soucis après avoir calibré mes 2 écrans , le seul soft capable de bien lire les photos exportées est chez moi , Fastone
Olivier

Hors ligne Yves-ch

  • Membre héroïque
  • Messages: 1228
    • Voir le profil
    • Mon Flikr
    • E-mail
Re : Couleurs saturés après export ?
« Réponse #5 le: 13 mars 2017 à 09:56 »
Je ne suis pas sur Windows, mais essayer de rechercher sur Google, il me semble qu'il y a des solutions dans les paramétrage de Windows...
Galeries publiques :
https://flic.kr/ps/2bTjQo

Yves
RAW évangéliste.
Imac 27'' +TB Fusion Drive OSX 10.10 RAM 16 Go LR CC2015 à jour + PS CC2017 à jour IntuosPro 5M
Olympus OM-D e-5M MK II

Hors ligne midnight477

  • Nouveau
  • Messages: 10
    • Voir le profil
Re : Couleurs saturés après export ?
« Réponse #6 le: 13 mars 2017 à 12:00 »
Bonjour et merci pour vos réponses. J'essaye d'installer fastone et de mettre l'image dans un navigateur dès que je rentre ce soir, je vous tiens au jus. C'est quand même incroyable que Windows soit incapable d'afficher une photo correctement...

Hors ligne michel_d

  • Membre héroïque
  • Messages: 1871
    • Voir le profil
Re : Couleurs saturés après export ?
« Réponse #7 le: 13 mars 2017 à 12:26 »
Bonjour midnight477,
Moi je suis sous Windows, mais j'avoue que je ne comprends pas du tout pour l'instant le problème :(
Comme le suggère Yves la première chose à faire est sans doute de vérifier si les paramètres de gestion de couleur sont correct dans Windows. Si tu es sous Windows 10 voici comment procéder :
- ouvrir les paramètres Windows
- saisir "gestion couleurs" dans la zone de recherche, puis cliquer sur "gestion des couleurs"
- onglet "Périphériques", décocher la case "Utiliser mes paramètres pour ce périphérique"
- onglet "Avancé", cliquer sur le bouton "Modifier les valeurs par défaut" (tout en bas)
- sélectionner l'écran concerné dans la boîte déroulante (le bouton "Identifier les moniteurs permet de vérifier)
- normalement le profil créé par ta sonde doit apparaître dans la fenêtre "Profils associés à ce périphérique" avec la mention "(par défaut)
- si ce n'est pas le cas, clique sur le bouton "Ajouter", sélectionne le profil créé par ta sonde, puis valide par OK (*). Le profil doit maintenant apparaître avec la mention "(par défaut)"
- Fermer toutes les fenêtres.

(*) si le profil créé par la sonde n'apparaît pas, navigue jusqu'au dossier : C:\Windows\System32\spool\drivers\color (tous les profils ICC sont dans ce dossier).

Par ailleurs je confirme que FastStone Viewer est un excellent logiciel gratuit pour visionner les photos et faire de petits traitements simples lorsqu'on ne souhaite pas importer une photo dans LR. On le télécharge ici. Attention : ne pas oublier d'activer la gestion des couleurs (menu Paramètres/paramètres, onglet CMS, cocher la case)

C'est quand même incroyable que Windows soit incapable d'afficher une photo correctement...
Windows affiche parfaitement bien les couleurs :) Le problème ne vient pas de Windows, mais sans doute d'un mauvais paramètre quelque part.


Croyez ceux qui cherchent la vérité, doutez de ceux qui la trouvent. (André Gide)

Hors ligne midnight477

  • Nouveau
  • Messages: 10
    • Voir le profil
Re : Couleurs saturés après export ?
« Réponse #8 le: 13 mars 2017 à 19:31 »
Je reviens donc vers vous.

L'affichage dans le navigateur ne pose effectivement pas de problème. J'ai par contre toujours le problème sur la visionneuse malgré que mon profil ICC soit par défaut



Faststone sature également mes images sur cet écran malgré l'activation de la gestion des couleurs.

Voici mes paramètres d'export



Si quelqu'un a une autre idée, perso je bloque :D

Hors ligne michel_d

  • Membre héroïque
  • Messages: 1871
    • Voir le profil
Re : Couleurs saturés après export ?
« Réponse #9 le: 13 mars 2017 à 23:11 »
Serait-il possible que tu  nous envoies (ou mette à disposition sur un site quelconque) 1 ou 2 photos avec lesquelles le problème se manifeste pour que nous puissions faire des essais ?

Concernant les paramètres de couleurs dans Windows je te conseille de décocher la case "Utiliser mes paramètres pour ce périphérique". Dans ton cas ça ne changera rien, car il n'y a qu'un seul profil associé à ce périphérique, mais cela t'évitera des soucis à l'avenir. il faut savoir que lorsque la case est cochée, cela prime sur le profil par défaut.
Croyez ceux qui cherchent la vérité, doutez de ceux qui la trouvent. (André Gide)

Hors ligne midnight477

  • Nouveau
  • Messages: 10
    • Voir le profil
Re : Couleurs saturés après export ?
« Réponse #10 le: 13 mars 2017 à 23:25 »
Voila le lien vers les deux photos sur les quelles je travaille en ce moment et pour les quelles j'ai remarqué le problème. Mais le problème apparait sur n'importe quelle photo que j'exporte.

https://1drv.ms/f/s!ApiF1EZB343FlGbX8WKtkIbyDYaN

Je vous fais confiance ^^

Hors ligne midnight477

  • Nouveau
  • Messages: 10
    • Voir le profil
Re : Couleurs saturés après export ?
« Réponse #11 le: 13 mars 2017 à 23:28 »
D'ailleurs je viens de remarquer un truc. Quand je regarde ma photo en la glissant dans mon navigateur, elle apparait normalement, cependant, quand je la regarde à partir de OneDrive mais également sur mon navigateur, la photo est également saturé... oO

Hors ligne michel_d

  • Membre héroïque
  • Messages: 1871
    • Voir le profil
Re : Couleurs saturés après export ?
« Réponse #12 le: 14 mars 2017 à 01:29 »
Merci pour les 2 photos. Tu peux faire confiance  :)
Je les ai ouvertes de 5 manières différentes et je ne constate que de faibles différences de rendu des couleurs. Voici une capture d'écran faite sur 2 écrans calibrés séparément :capture-1
- sur l'écran gauche visionneuse Windows
- sur l'écran droit :
    - en haut à gauche : dans OneDrive avec le navigateur Chrome
    - en haut à droite : directement dans le navigateur Chrome
    - en bas à gauche : dans FastStone Viewer (gestion des couleurs activée)
    - en bas à droite : dans Photoshop CS6

Photoshop confirme que les photos intègrent bien le profil sRGB  : capture-2

Pourrez-tu faire de ton côté une ou deux captures d'écran pour nous montrer le problème de couleurs constaté ?
Croyez ceux qui cherchent la vérité, doutez de ceux qui la trouvent. (André Gide)

Hors ligne midnight477

  • Nouveau
  • Messages: 10
    • Voir le profil
Re : Couleurs saturés après export ?
« Réponse #13 le: 14 mars 2017 à 18:05 »
Voici les captures décrans :

- Ce que j'ai dans Lightroom et sur mon navigateur :



- Ce que j'ai sur les différentes visionneuses :



En fait on ne voit pas la différence sur un écran srvb classique, par contre dès que je déplace ces photos sur mon écran adobe RVB la différence entre les deux images est flagrante.
J'ai juste à déplacer cette fenêtre sur mon autre écran pour capter la différence entre les deux images.

Hors ligne roland91

  • Membre confirmé
  • Messages: 67
    • Voir le profil
Re : Re : Couleurs saturés après export ?
« Réponse #14 le: 14 mars 2017 à 22:09 »
Bonjour,

Dans l'onglet  "Périphériques", ne faut-il pas cocher  la case "Utiliser mes paramètres pour ce périphérique"  ?
Dans ce même onglet, j'ai aussi le profil associé à ce périphérique qui correspond à celui créé par la sonde (tout comme dans l'onglet avancé d'ailleurs)  et mon écran dans la boite déroulante.

J'ai également de coché dans l'onglet avancé:  "Utiliser l'étalonnage de l'écran Windows"

Cordialement,

Roland


Bonjour midnight477,
Moi je suis sous Windows, mais j'avoue que je ne comprends pas du tout pour l'instant le problème :(
Comme le suggère Yves la première chose à faire est sans doute de vérifier si les paramètres de gestion de couleur sont correct dans Windows. Si tu es sous Windows 10 voici comment procéder :
- ouvrir les paramètres Windows
- saisir "gestion couleurs" dans la zone de recherche, puis cliquer sur "gestion des couleurs"
- onglet "Périphériques", décocher la case "Utiliser mes paramètres pour ce périphérique"
- onglet "Avancé", cliquer sur le bouton "Modifier les valeurs par défaut" (tout en bas)
- sélectionner l'écran concerné dans la boîte déroulante (le bouton "Identifier les moniteurs permet de vérifier)
- normalement le profil créé par ta sonde doit apparaître dans la fenêtre "Profils associés à ce périphérique" avec la mention "(par défaut)
- si ce n'est pas le cas, clique sur le bouton "Ajouter", sélectionne le profil créé par ta sonde, puis valide par OK (*). Le profil doit maintenant apparaître avec la mention "(par défaut)"
- Fermer toutes les fenêtres.

(*) si le profil créé par la sonde n'apparaît pas, navigue jusqu'au dossier : C:\Windows\System32\spool\drivers\color (tous les profils ICC sont dans ce dossier).

Par ailleurs je confirme que FastStone Viewer est un excellent logiciel gratuit pour visionner les photos et faire de petits traitements simples lorsqu'on ne souhaite pas importer une photo dans LR. On le télécharge ici. Attention : ne pas oublier d'activer la gestion des couleurs (menu Paramètres/paramètres, onglet CMS, cocher la case)

C'est quand même incroyable que Windows soit incapable d'afficher une photo correctement...
Windows affiche parfaitement bien les couleurs :) Le problème ne vient pas de Windows, mais sans doute d'un mauvais paramètre quelque part.
LR 6.12 - Windows 10
Canon  70D