Auteur Sujet: Mode connecté, Ethernet et Lightroom  (Lu 83 fois)

Hors ligne bgphoto

  • Membre confirmé
  • Messages: 69
    • Voir le profil
Mode connecté, Ethernet et Lightroom
« le: 05 décembre 2017 à 16:39 »
Bonjour,
Je déterre un sujet déjà abordé mais pas avec les dernières configurations... Je me suis approché de Nikon, mais je n'ai pas reçu de réponse complète, on me suggère d'attendre une hypothétique mise à jour du D4s...

J'utilise mon D4s en mode connecté avec Lightroom (sans Camera Control Pro mais après avoir paramétré avec Wireless Transmitter Utility) uniquement pour visionner les photos au fur et à mesure des prises de vues. Le D4s est relié via USB, mais j'aurais souhaité brancher un câble ethernet afin de bénéficier d'une longueur plus importante et (je crois) d'un débit plus adapté. Or quand je branche le câble RJ 45 (+ adaptateur RJ 45 / Thunderbird) sur mon MacBook, cela ne fonctionne pas.

Je suis sous Mac High Sierra 10.13.01 + Lightroom Classic CC + WTU récent + D4s : 1.32 et 2.015
Dans "réseau" sur mon boitier, j'ai bien créé un nouveau réseau avec "réseau local câblé" + connexion au réseau sur "on" et "PC", et enfin dans option "envoi automatique"

Pour le problème, il faut distinguer 2 situations :
- Hors Lightroom Classic CC, le mode connecté fonctionne bien en Ethernet, les fichiers sont transférés, je peux les voir dans le Finder
- Sous Lightroom Classic CC, le mode connecté fonctionne en USB mais pas en Ethernet. Dans le premier cas, l'appareil D4s est détecté, dans le second, l'APN n'est pas détecté. (Voir copie écran ci-joint)

Sous Lightroom, la seule solution provisoire que j'ai trouvée, c'est de paramétrer une importation automatique des photos. Celles-ci sont transférées via Ethernet sur le disque dur, puis elles sont copiées par importation automatique dans un nouveau dossier et ainsi elles peuvent apparaître dans LR. Mais ce n'est pas de l'instantanée. Peut-être n'est-il pas possible de faire mieux ? Ou alors faut-il opter pour un câblé USB très long, mais je crois que cela n'existe pas, voire que c'est déconseillé par Adobe et/ou Nikon.

Merci pour votre éclaircissement sur ce sujet.

Cordialement

Bruno


Hors ligne ongalain

  • Membre héroïque
  • Messages: 860
    • Voir le profil
    • agb.83 photos sans prétention.
Re : Mode connecté, Ethernet et Lightroom
« Réponse #1 le: 05 décembre 2017 à 19:15 »
Bonsoir

Je n'ai jamais fait par éthernet, mais sur mon D300S et D810 j'ai un cable USB de 5 mètres avec connexion or.
Ça fonctionne très bien en mode connecté de Lightroom Classic.
Je ne sais pas si ça peux t'aider.

Alain
C'est en forgeant qu'on devient forgeron
donc
c'est en mouchant qu'on devient moucheron...