Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Messages - lsmadja

Pages: 1 2 [3] 4 5 ... 9
31
Lightroom : questions générales / Re : LR3 rame !
« le: 09 juillet 2010 à 08:08 »
1920 points aussi. Ce cache est vraiment important effectivement.

J'ai remarqué hier que la retouche des tons directes fonctionne assez correctement sauf si je modifie une des premières retouches. Dans ce dernier cas, le calcul est très très long sur un seul des 4 coeurs.


32
Lightroom : questions générales / Re : LR3 rame !
« le: 30 juin 2010 à 21:21 »
j'ai augmenté à nouveau la taille du cache CR car il était plein....  EDIT (30go quand même)
j'ai aussi supprimé l'ensemble du répertoire preview, et mis le cache CR sur la partition la plus rapide (~175mo/s en lecture en moyenne)

Cela fonctionne mieux.

33
bonjour,

normalement si vraiment cela te bloque, sous windows tu dois pouvoir modifier la priorité du processus LR en la baissant d'un cran.
Par contre, si cela swap par exemple, il est fort probable que cela ne fasse pas grand chose.

mon q6600 (overclocké à 3.6ghz) est bien secoué aussi, beaucoup plus qu'avec LR2... au moins j'ai l'impression qu'il utilise tout ce qu'il a de dispo (avant il y avait des trous bien marqués dans la courbe processeur.
Après le proc n'est pas à fond non plus dans mon cas donc je peux bosser en même temps correctement.

34
Lightroom : questions générales / Re : LR3 rame !
« le: 28 juin 2010 à 08:19 »
disons que cela sera un peu mieux.
Je trouve le temps de bascule entre chaque photo en mode biblio toujours assez long (réglage des apercus en grand et bonne qualité)

la swap biblio / dev est assez long aussi  (touche E et D)

cdt

35
ok je comprends mieux.

Pas de conservation de flux dans mon cas (d'autant plus depuis un Tiff)
merci

36
bon, tu écris que acr 5.7 avec CS4 ne peut appliquer les corrections optiques de LR3 puis tu me dis d'envoyer dans CS4 en tant qu'objet dynamique pour un flux réversible... mais ce n'est justement pas compatible avec les corrections optiques !
=> Où est le problème ?  ben cela ne fonctionne pas comme tu l'as expliqué.

Pour rappel je souhaites juste éditer, sans conserver le flux réversible, un fichier Raw développé sous LR3 dans CS4 au format TIFF/16/ProPhoto en utilisant le menu "Modifier dans CS4" ou le controle de touche par défaut (donc CS4) 
=> Cela ne fonctionne pas non plus. Tu as donné la aussi une explication (que je ne comprends pas mais ce n'est pas grave)


Donc j'ai proposé la solution que j'ai trouvé pour passer de Adobe LR3 à Adobe CS4 puisque le menu "Modifier dans CS4" ne fonctionne pas.
En fait la solution c'est de créer un editeur externe supplémentaire pointant vers CS4. Cela permet de générer le fichier avec tous les réglages demandés puis permet de passer dans CS4 pour démarrer les retouches.


cdt


37
super :-)

donc il faut, par exemple, éditer vers l'explorateur afin de l'ouvrir avec CS en bénéficiant de toutes les modifs.
Plus de CTRL+E.... pas grave

38
bon, j'ai installé sur un autre poste LR3 et j'ai fait un "Modifier Dans" paramétré avec l'explorer Windows sous XP comme éditeur externe. Cela fonctionne bien. Il demande au moment de l'export "modifier une copie avec les corrections LR".

La version que ne fonctionne pas c'est sur CS4 avec la dernière version ACR compatible.



39
Pour être plus précis je ferais ce soir le test avec plusieurs softs.

Après la version de Caméra Raw, sur un export Tiff, je ne suis pas sur que cela soit important puisque c'est LR3 qui fait "la génération du fichier pour édition externe".


Edit: je suis sur Vista 64 avec LR3 en 64 bits


40
Cool les amis...

Donc sur une image, je fais CTRL+E pour éditer sur soft externe en TIFF-16-ProPhoto.
L'image ouverte n'a pas les corrections de vignetage ni les corrections des déformations.
je fais un test plus plus précis ce soir en utilisant plusieurs softs externe.

41
oui c'est çà.  Quand je veux éditer avec un éditeur externe, ce type de correction n'est pas appliquée.

42
Voici : d80+18-70 nikon, mode config par defaut, pas de réglage manuel. Visuellement sous LR cela fonctionne, en export aussi mais pas en édition externe.

43
Lorsque je souhaite éditer une image depuis LR3, les corrections optiques ne sont pas appliquées.
J'aurais tendance à dire que ce n'est pas normal mais je ne fais peut être pas ce qu'il faut...


44
Lightroom : questions générales / Re : LR3 rame !
« le: 20 juin 2010 à 21:10 »
carrément oui :-(   - C2Q2.4ghz@3.6ghz - 8go ram - raid 5)

Pour traiter un peu plus rapidement bcp de photo (l'une après l'autre), je désactive bcp de réglage comme ma netteté par exemple.
Je réactive tout après (avec un preset)

45
cela a sans douté déjà été dit... dsl et merci pour ce rappel :-)

Pages: 1 2 [3] 4 5 ... 9