Lr6-10-1

Bonjour à tous,

Adobe est en train de déployer une petite mise à jour de maintenance pour Lightroom 6 et CC 2015. Il s’agit de correction de bugs et la prise en charge de nouveaux matériels :

  • Sony A9.
  • Panasonic LUMIX DC-ZS70 (DC-TZ90,DC-TZ91, DC-TZ92, DC-T93).
  • Zeiss Batis 2,8/135 pour monture Sony FE.

Les bugs corrigés incluent :

  • le message de compatibilité avec ACR 9.10 malgré la présence de ce dernier,
  • dominante colorée de certains appareils Fuji X en mode CH/CL,
  • surexposition avec les sensibilités ISO les plus élevées du Fuji GFX 50,
  • dominante colorée des fichiers Hasselblad H6 convertis en DNG,
  • perte de détails dans les hautes lumières avec l’Hasselblad X1D à sensibilité ISO élevée.

Adobe signale certains cas dans lesquels le module Développement n’est pas utilisable avec l’accélération GPU. Le problème concerne les cartes vidéo AMD utilisant le pilote 17.4.4 sous Windows. Visitez cette page pour plus d’informations et des solutions éventuelles.

Pour récupérer la mise à jour, attendez les notifications habituelles de Lightroom 6.x et de l’application Desktop CC pour les abonnés. Il faut toujours un peu de temps pour que les mises à jour se propagent sur les serveurs.

Pour assurer la compatibilité maximale avec Camera Raw (9.10.1), pensez à faire la mise à jour via Desktop CC (abonnés CC uniquement).

Profitez de ce long week-end !

Gilles.

Catégorie: Lightroom 6.10.1, Lightroom CC 2015.10.1, Mises à jour // Vous pouvez suivre les commentaires de cet article en vous abonnant à son flux, ici.

Un commentaire sur l'article “Petite mise à jour pour Lightroom (6.10.1 et CC 2015.10.1)”


  1. Par Yves Crausaz, le 26 mai 2017 à 22:08

    LR CC 2015.10.1 update sur macOS 10.12.5 Sierra

    Si on active l’outil permettant de régler par glisser du curseur sur la photo la courbe des tons ou le même outil dans TSL, un bouton Terminer s’affiche en bas de la photo, permettant de désactiver ces 2 fonctions, idem si on clique à nouveau sur le signe activant ces fonctions.

    Si on veut répéter activer/désactiver ces 2 fonctions, le bouton Terminer ne s’affiche plus, le curseur sur la photo reste inactif. Il faut impérativement relancer LR pour retrouver le fonctionnement normal

    C’est un bug ajouté par cette dernière mise à jour.

    J’ai déjà fait un rest des paramètres par défaut de LR, le bug est toujours présent.
    J’ai désinstaller LR depuis l’application CC, redémarrer l’ordinateur, réinstaller LR depuis CC, le bug est toujours existant.

    Seule solution j’ai dû reprendre LR dans mon backup Time Machine pour récupérer la version CC 2015.10 qui fonctionne correctement.

    Même problème sur 2 ordinateurs un iMac fin 2013 et un MBA mi 2011, LR CC 2015.10 fonctionnant parfaitement sur ces 2 ordinateurs.

    Même constat si LR en français ou en anglais.

    J’ai posté le pb sur Photoshop Fmily, https://feedback.photoshop.com/photoshop_family/topics/lr-cc-2015-10-1-develop-modul-softproofing-mode-tones-curve-activation?utm_source=notification&utm_medium=email&utm_campaign=new_reply&utm_content=reply_button&replyid=18691522#reply_18691522

    Bug validé par

    Rikk Flohr, Official Rep

    2623 Posts 325 Reply Likes

    I was finally able to reproduce this and have issued a bug to the team. Thanks for all your hints and help.


Faire un commentaire