2017-10-26_16-50-53

Attention à cette option (je ne peux pas vous montrer de capture en français car je n’ai pas Lr 6 en version à licence perpétuelle).

Bonjour à tous,

Lors de la sortie de Lightroom Classic CC, la semaine dernière, un certain nombre d’utilisateurs de Lightroom 6 à licence perpétuelle se sont retrouvés avec la nouvelle version, tout en voyant leur copie de Lightroom désinstallée. La mise à jour d’aujourd’hui intègre un message signalant toute installation intempestive de Lr Classic CC, et l’option de désinstallation de l’ancienne version est décochée par défaut.

Donc, si vous souhaitez installer Lightroom Classic CC pour l’évaluer, votre version 6 (ou précédente) ne sera pas désinstallée. La mise à jour est notifiée dans l’application Desktop CC.

Lightroom 6.13 est également disponible pour ceux qui continuent avec la version perpétuelle. Les nouveaux appareils pris en charge sont les mêmes que Lr Classic CC (D850, etc.), reportez-vous à la fin de mon article du 18 octobre 2017. La mise à jour est notifiée automatiquement, ou en allant la chercher par le menu Aide.

À bientôt,

Gilles.

 

Catégorie: Général // Vous pouvez suivre les commentaires de cet article en vous abonnant à son flux, ici.

6 commentaires sur l'article “Correctif Lightroom Classic CC 7.01 et disponibilité de Lightroom 6.13”


  1. Par F Gauthier, le 26 octobre 2017 à 17:24

    Merci Gilles de l’info. J’interviens rarement mais sachez que je vous lis régulièrement, ici et sur fb. J’apprécie grandement votre travail.
    Bonne continuation.


  2. Par MiB36, le 31 octobre 2017 à 0:57

    Bonsoir. J’avais laissé un commentaire le 15/08/17 où je vous remerciais de m’avoir convaincu par vos articles de passer de la version 3.6 à la 6.12 (version perpétuelle en boîte). Tout fonctionne bien, à part un souci que je viens de découvrir depuis hier. L’export video à partir d’un diaporama ne fonctionne plus sur la version 6.12 (alors que sans souci sur la 3.6). Après recherches sur le net, je crois avoir compris (mais mon anglais n’est guère performant!) que d’autres ont eu ce souci depuis la version 6.6. La barre d’avancement se bloque et rien ne se passe. Parfois, en essayant sur quelques images, ça marche, sur quelques autres images à côté pourtant identiques, ça ne marche plus. Apparemment peu de pistes sérieuses pour expliquer ce phénomène. J’ai fini par trouver, à force d’essais et de tâtonnements, un moyen absurde de contourner cette difficulté: j’exporte toutes les photos choisies en jpeg (directement en format 1920 sur 1080 tant qu’à faire), je les réimporte dans un dossier créé exprès dans Lightroom…et l’export video FullHD du diaporama s’effectue sans souci! Mais c’est une perte de temps et sans doute de qualité. Apparemment, la version 6.13 ne corrige aucun bug à ce sujet. Si vous aviez un début de piste sur ce phénomène, je vous en serais très reconnaissant!


  3. Par jpt, le 4 novembre 2017 à 23:36

    Salut gilles
    sujet lr 7 (classic cc) bugs, win version
    .
    on est bien sur en developpement
    .
    On se cree un profil, avec le parametre de developpement avec tout à zero (y compris les interrs) et y comprios ceuxs des filtres gradués etc (c’est bien pratique pour voir en un coup d »euil si p ex l’anti possiere est utilisé avant ou pas

    on appuie sur le nouton reset (reinitialiser)
    .
    juste la tout se passe (presque ) bien, le petit icone de la photo miodifiée disparait (normal)
    sauf que…avant j’etais bien en processus v3 (2012) et la il me le force en v4 (actuel)
    ….
    je me dis bon, j’ai du merder dans mon profil de rest, je verifie, je suis bien en v3 je le resuave et je re-essaye le reset…
    tout se passe bien (icone disparais), et v’lan repassage en v4 (grrr)
    alors je me dis..bon pas tres grave, je vais cliquer sur processus v3 manuellement…
    ca fonctionne…sauf que maintenant il m’affiche photo modifiée …rhahhhh, alors qu’il n’y à rien de modifié, je choisis d’etre en processus v3

    on pourrai se dire « bah c’est normal c’est pour le signaler »
    ben non vu que c’est signalé dans l’historigramme avec l’eclair qui explique que on est pas en v4

    re re arghhhh….

    ah oui en me lisant, je suis presque sur que tu te demandes « heu mais pourquoi ce beu de jpt ne passe pas en v4″
    et la, je vais simplement te répondre tres vite par une question:
    as tu regardé sur un gros catalogue (qui est importé p ex d’un lr 6 directement vs la v7 la taille qu’il fait (et tu remarque qu’il te garde bien le mode v3)
    et juste apres tu convertis tout en processus v4 (actuel) et par curiosité, tu regarde la taille du catalogue ensuite….
    .
    et la tu te flingues (rire).
    bref faut que l’icone qui marque photo devellopée disparaisse lorsqu’on fait un reset, et ce quelque soit le proc de dev utilisé.
    a plus
    .
    en plus dans la doc c’est expliqué qu’il ne passe que en v4 que lorsque les nouvelles fonctions sont appellées, ce qui n’est évidemment pas le cas


  4. Par MiB36, le 5 novembre 2017 à 18:18

    Bonsoir. Je réponds moi-même à mon problème du 31/10/17 à propos de l’exportation video impossible d’un diaporama à partir de LR6.12. J’ai trouvé une solution par hasard…
    En ouvrant Adobe Première Elements, une mise à jour d’Adobe Air m’était conseillée. Je l’ai faite. Pensant que cette mise à jour pouvait avoir une influence sur la video dans LR, j’ai vérifié. Et c’était le cas!Tout fonctionne à nouveau (même si cet export est très lent malgré la puissance de mon PC!)
    C’est dommage que LR ne suggère pas de lui-même cette mise à jour si une partie du programme s’appuie sur Adobe Air.
    En espérant que ceci puisse être utile à d’autres…


  5. Par jipi07, le 16 novembre 2017 à 23:28

    Bonjour,
    j’ai acquis la version perpétuelle LR 6.3.
    Je voudrais mettre à jour ma version de LR, pour pouvoir travailler en mode connecté avec mon Nikon D7200 et pour cela j’ai besoin d’au moins LR 6.4.
    Or, lorsque je demande la mise à jour de LR, il me dit que je peux mettre à jour After Effects, Flash et Illustrator (en version 5) mais pas un mot sur LR.
    Comment procéder dans ce cas ?

    Bien cordialement,

    Jean Pierre


  6. Par Gilles, le 21 novembre 2017 à 8:18

    Je ne comprends pas votre question. Pourquoi diable avoir installé l’utilitaire Desktop CC ? Virez-le et faites vos mises à jour via le menu Aide.


Faire un commentaire